TruVanillaYami

Modpack loads onto Mojang screen, then crashes

Recommended Posts

Hi! I'm going to preface this with saying I'm not the best at all of this, and it's difficult for me to read logs and such, so I was hoping for help!

 My modpack that I'm running (1.12.2) was working fine previously, but now it seems to crash anytime I try opening it. (The same happened for True SevTech, but no other modpack has had this issue.) Basically:

-I hit play modpack

-Everything in launcher loads fine

-Minecraft opens, begins loading Forge as well as the other mods, and everything seems to go fine

-Minecraft closes, reopening the Technic launcher with no error message, or anything.

Crash report from modpack: https://pastebin.com/8TT4bAXg

If you need the entire log, let me know so I can get it for you. Sorry once again, I was directed here to post issues like this, and apologies if I'm wrong! This is my first time posting here, and I'm not the best with this stuff. Thank you!

Share this post


Link to post
Share on other sites
3 hours ago, TruVanillaYami said:

If you need the entire log, let me know so I can get it for you. Sorry once again, I was directed here to post issues like this, and apologies if I'm wrong! This is my first time posting here, and I'm not the best with this stuff. Thank you!

If you want a quicker answer to these things, use the Technic Discord server instead. #tech-help channel, and don't forget to read the #rules channel.

As for your issue here, Model Baker issues usually point to running out of RAM during the startup process. It is MC 1.12 after all, and RAM requirement went up considerably for such modpacks. #thanksMojang...

Share this post


Link to post
Share on other sites
22 minutes ago, JaariAtmc said:

If you want a quicker answer to these things, use the Technic Discord server instead. #tech-help channel, and don't forget to read the #rules channel.

As for your issue here, Model Baker issues usually point to running out of RAM during the startup process. It is MC 1.12 after all, and RAM requirement went up considerably for such modpacks. #thanksMojang...

Oh, thank you for responding! (Sadly I don't have Discord)

I don't think running out of RAM is the issue, though I'll definitely try seeing if it is. I had my brother test the modpack on his computer which would definitely have enough for it, and he has the same issue. (We're both running Windows 10, if that helps.)

Do you know how I can make sure it doesn't run out, maybe increasing it at all? I don't know where to look. Thank you!

Share this post


Link to post
Share on other sites
1 minute ago, TruVanillaYami said:

Oh, thank you for responding! (Sadly I don't have Discord)

I don't think running out of RAM is the issue, though I'll definitely try seeing if it is. I had my brother test the modpack on his computer which would definitely have enough for it, and he has the same issue. (We're both running Windows 10, if that helps.)

Do you know how I can make sure it doesn't run out, maybe increasing it at all? I don't know where to look. Thank you!

It is located under Launcher Options -> Java Settings. You are still limited by the amount of RAM in your pc. 1.12 modpacks usually require atleast 4 GB, while the max for a 1.7.10 modpack tends to be 4 GB (as an example for increased RAM costs).

Share this post


Link to post
Share on other sites
6 minutes ago, JaariAtmc said:

It is located under Launcher Options -> Java Settings. You are still limited by the amount of RAM in your pc. 1.12 modpacks usually require atleast 4 GB, while the max for a 1.7.10 modpack tends to be 4 GB (as an example for increased RAM costs).

I increased it to 5GB, but I'm still getting the same problem.

Here's the recent crash report: https://pastebin.com/F74BUT3z

If you need the logs, let me know.

Share this post


Link to post
Share on other sites
24 minutes ago, JaariAtmc said:

Please try a release version of Constructs Armory, instead of a beta version: https://minecraft.curseforge.com/projects/constructs-armory/files

I downloaded the latest release version, and it works now! I made sure to run it twice incase it was a 1-time thing, but it seems to be completely fine now! Thank you so much!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Omeruin
      I wasn't going to have this modpack on Technic, but, I want to play with all the chosen mods on there just in case my friends want to join me at anytime.
      ---
      I've uploaded a different modpack before, personal like this one, and it worked out just fine. This one does have wayyy more mods so something different is definitely going on. Downloading the modpack is fine, it is hosted on Dropbox. However, when I try to 'play' the modpack, it loads a few things before Minecraft assets, then waits a bit, the Launcher disappears, and then the launcher reappears; meaning something crashed/is not loading right.
      Here is the crash log from Technic: { https://pastebin.com/rz39VrR3 }
      Any help would be appreciated. I tried to skim through the log myself, but it is definitely confusing for me.
      Sorry if this is in the wrong topic, or that something isn't right, I'm typing as fast as I can before I go to work (I'll be able to respond within 8-9 hours from now).
    • By Expresen
      So I am new to mopacks and I have no idea what I'm actually doing but I followed some tutorials on how to do it and I managed to create a modpack that I could run and my mods are in the folder for my modpack. The problem is that whenever I play the mopack in the Technic launcher it only starts up the vanilla version of minecraft and my mods are nowhere to be seen. I did check the modpack options in the technic launcer to see if I could see the mods there, in the folder, and I could, they were all there....

      I don't know what the problem is and I would love some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/y1nq6botjssakg0/ModpackV1.zip?dl=1
      Here is the modpack download link: http://api.technicpack.net/modpack/rt-modpack

      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! ❤️
    • By Dekasaurus
      Hey there, I am trying to put together a custom modpack for a group that has asked for one. Currently the mods list is 

      Bibliocraft, Chisel, CustomNPCS, Decocraft, MalisisCore, MalisisDoors, MorePlayerModels, MrCrayfishFurnitureMod, Pam's Harvestcraft, and WorldEdit.

      It has been installing just fine, but as soon as I try to launch it, it crashes. 
    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By Gamen4Bros
      The launcher Console said this: 
       
      [B#456] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
      [B#456] SLF4J: Defaulting to no-operation (NOP) logger implementation
      [B#456] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
      [B#456] Starting download of https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1, with 3 tries remaining
      [B#456] File version.json not found in C:\Users\djtri\AppData\Roaming\.technic\modpacks\mangocraftpack\bin\modpack.jar
       
      Link to modpack: https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1
      modpack name: mangocraftpack