Sign in to follow this  
milky

i need tubestuff fix

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By ThePumpkin5822
      Does anyone have a working link for the Tubestuff mod fix for Tekkit Classic 3.1.2? I'm getting SlotChanging(#) in console like crazy. I've visited many download areas but all the links are no longer working.
    • By _Rep0man
      Hi, today when I went to go start my server, I noticed my console spamming me with an error, and I cannot connect to the server.
      Screenshots:
      https://gyazo.com/47a9240389565938f141762425415856
      https://gyazo.com/47a9240389565938f141762425415856
      I already googled this, searched it on minecraftforum, here on technicpack forums, and I found nothing. Please don't link me any other threads unless it directly will tell me a fix, because chances are, I've already seen any threads you will link me. Don't link me the common errors thread, I already tried, the link to the fix thread doesn't work anymore.
    • By Joshua Tack
      I'm getting this issue sometimes where the console just gets spammed with this:
       
      [server] INFO Invalid tier identifier when retrieving with name.   Does anyone know what block/item is causing this? as far as i know its from Mekanism.  https://github.com/aidancbrady/Mekanism/issues/984 but it didnt explain what caused it or how to fix it. Obviously i cant just update it.