ShrillBear52

Modpack crashes on start

Recommended Posts

26 minutes ago, JaariAtmc said:

Make sure to get all your mods off Curseforge (twilight forest for example: https://minecraft.curseforge.com/projects/the-twilight-forest).

After getting all your mods there, see if it still happens.

Sorry but i don't undestand your point. I've put my mods in the mods folder,and want to test the modpack to see if it misses some core mods or something, but i can't, due to the modpack not even loades and crashes before the mojang logo.

Edited by ShrillBear52

Share this post


Link to post
Share on other sites
1 hour ago, ShrillBear52 said:

Sorry but i don't undestand your point. I've put my mods in the mods folder,and want to test the modpack to see if it misses some core mods or something, but i can't, due to the modpack not even loades and crashes before the mojang logo.

You've got an issue that is likely caused by you using illegitly sourced mods. Try using Curseforge only, instead of whatever site you were using. Probably 9mc, which shouldn't be used.

Share this post


Link to post
Share on other sites
1 minute ago, JaariAtmc said:

You've got an issue that is likely caused by you using illegitly sourced mods. Try using Curseforge only, instead of whatever site you were using. Probably 9mc, which shouldn't be used.

I've made modpacks before and i didn't had issues with them like these. True that was for 1.7.10 and now i wanted to make a 1.12.2 version pack.Also, could you explain why i should only use curseforg only? And what are "illegitely sourced mods"? I'm asking this because i never heard those before.

Share this post


Link to post
Share on other sites

Because you may have been lucky and didn't get a bloody outdated mod, but hey, you can't tell. Well, unless you actually downloaded the "real" mod. You included a mod called Dungeon-Mobs-Reborn-Mod-1.12.2. So, which mod version is that? You don't know, but if you grabbed the official version off Curseforge, instead of some crappy rehost site, you would've known the mod version: https://minecraft.curseforge.com/projects/dungeon-mobs-reborn/files

Repeat this for Twilight Forest, Backpacks and Treecapitator. Some of those rehost sites even just rename an old mod to a wholly different MC version, just to get clicks.

Share this post


Link to post
Share on other sites
4 hours ago, JaariAtmc said:

Because you may have been lucky and didn't get a bloody outdated mod, but hey, you can't tell. Well, unless you actually downloaded the "real" mod. You included a mod called Dungeon-Mobs-Reborn-Mod-1.12.2. So, which mod version is that? You don't know, but if you grabbed the official version off Curseforge, instead of some crappy rehost site, you would've known the mod version: https://minecraft.curseforge.com/projects/dungeon-mobs-reborn/files

Repeat this for Twilight Forest, Backpacks and Treecapitator. Some of those rehost sites even just rename an old mod to a wholly different MC version, just to get clicks.

I had no idead that could cause such a huge problem. I'm greatful for your answers and changed the mentioned mods (plus chicken chunk,pam's harvest and minecolonies)to the versions that are avaliable at cursefotge.

 

However my modpack still crashes. :( 

https://pastebin.com/hh9XdpiM

 

Edited by ShrillBear52

Share this post


Link to post
Share on other sites

Hello ShrillBear52,

Some times it is just difficult to find the problem, if you only have the log file, so i want to ask you, if you could send me your pack and i look for it myself, i create modpacks too, and at creating a Modpack it is always something like trial and error and that is really annoying, i have to do this too. But my modpacks work though. So could you send me your Modpack per personal message. I dont know what are the limitation for file sizes so it would be good if you could send me a link from a platform like Mega.

janmalte750

 

Share this post


Link to post
Share on other sites
19 hours ago, janmalte750 said:

Hello ShrillBear52,

Some times it is just difficult to find the problem, if you only have the log file, so i want to ask you, if you could send me your pack and i look for it myself, i create modpacks too, and at creating a Modpack it is always something like trial and error and that is really annoying, i have to do this too. But my modpacks work though. So could you send me your Modpack per personal message. I dont know what are the limitation for file sizes so it would be good if you could send me a link from a platform like Mega.

janmalte750

 

Thank you for your reply, here is the link:  https://www.dropbox.com/s/czt9h2ugucwn65k/modpack.zip?dl=0

Share this post


Link to post
Share on other sites
1 hour ago, janmalte750 said:

Helli Shrillbear52,

Fixing your Modpack is done now, i managed to install some dependencies but the more detailed version of what i did, is in the Rar folder, so enjoy

link:https://mega.nz/#!baBz2YaQ!xkjZreJn5Q4kYbCrzmdpLDwE6PE85Mjb0GfIfCQ2xmk

janmalte750

OMG! Thank you so much! You're one of the nicest person i've ever messaged with! You saved me from doing another 1000 hours of research on this pack.

But how is that possible that the launcher didn't told me that i miss some files? (when i did the packs with 1.7.10 it always told me what i miss)

Again, i appreciate your kindness and work! :D 

Share this post


Link to post
Share on other sites

Helli Shrillbear52,

You said that you wasn‘t be able to actually launch it. It was startimg fine for me, but i think it was because i did the long and difficult way to start it. Well it started after installing directly without any errors, but at starting the Actual Game, it crashed because of the missing dependecies, feel free to ask me again if you have some errors, i already did the same at my Modpacks and the Server Packs for the mods, and i am running the Server on Debian, so i am a bit into Linux.

Share this post


Link to post
Share on other sites
5 minutes ago, janmalte750 said:

Helli Shrillbear52,

You said that you wasn‘t be able to actually launch it. It was startimg fine for me, but i think it was because i did the long and difficult way to start it. Well it started after installing directly without any errors, but at starting the Actual Game, it crashed because of the missing dependecies, feel free to ask me again if you have some errors, i already did the same at my Modpacks and the Server Packs for the mods, and i am running the Server on Debian, so i am a bit into Linux.

Yes it didn't launched,i don't know why.As i said, in the 1.7.10 version i managed to launch it and it told me that i miss some mods to launch it correctly. I don' really have any knowledge about technic but i think that it's the newer version what caused the error(i mean the newer version of minecraft and the mods and it made it difficult to the launcher to start up).

Share this post


Link to post
Share on other sites

don't take someone elses topic for your own needs. if you want help with your pack, post your own thread. The original poster here got his issue fixed so this thread gets locked.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By NewGuernica
      Tried to read stuff online to fix this and seems a lot of people have the same issue for different reason, Launcher crashes when I press play. Tried to run the java clear fix and reinstalled game but nothing, will attach logs for help, THANK YOU
      Technic Logs.zip
    • By OpalAspect
      right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 
      modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)
      https://www.technicpack.net/modpack/amped-industrial.1505997
      this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)
       
    • By Fred__Ex
      I'm new to Technic, and I'm trying to join a server with a modpack that runs on 1.12.2, but when I open the modpack through the Technic launcher it says that I need Forge to open some of the mods.
      I downloaded Forge for 1.12.2, but you have to open it through the Minecraft launcher. Which means I can't use the modpack through Forge or Technic.
      I've tried looking through launcher settings to see if I could tell Technic to open the modpack with the Forge version that I downloaded. Doesn't work. Other people seem to get on the server fine. Is this a problem with me, or the modpack?
      Edit: I've attached a photo showing the messages I get when I try to use both launchers. The photo was too large to attach, so I decided to use the URL, but it's on TinyPic, so if you don't see it, it's probably because they're shutting down.
      http://tinypic.com/r/2vdp9br/9
    • By harry14400
      I made a modpack, I can download it, and start it up, but right when the game is almost finished loading, it cuts off. Here is the link to the mod and the crash reports: https://www.dropbox.com/s/y7mfug9zbtdymuu/technic mod.zip?dl=1
      crash-2019-07-29_18.24.20-client.txtcrash-2019-07-29_18.14.33-client.txt