Jump to content
  • 0
Sign in to follow this  

Modpacks suddenly wont install or launch


Today when I tried to play a modpack, the game wouldnt launch at all. I tried reinstalling the pack, but now whenever I try to install it or any other modpack (including technic packs) the pack will show "Installing modpack" for about 50 percent before it stops and goes back to the main screen, with no installation bar, and the play button still listed as install instead of play. 

I have tried reinstalling the launcher, restarting my computer, and reinstalling Java, to no avail


Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...