Recommended Posts

Hello! 

So I have used technic for years on computer to computer. Currently I'm on an ASUS windows 10 laptop. Lately I have been wanting to use the launcher to play hexxit, tekkit, etc.... But for a couple hours I have ran into a HUGE roadblock.

Every time I load up the launcher and proceed to run tekkit or something the launcher will close and proceed to launch the modpack (as it should) but it just remains at a white screen. Sometimes the modpacks wont load at all! This will happen with the Minecraft launcher as well, I go to load Minecraft and it either closes or crashes. furthermore the Feed The Beast launcher will do the same as well. honestly this is getting on my nerves!

For the past couple hours I have searched far and wide for a solution. YouTube, this forum, reddit, google search, redownloading, downloading different java software, updating my drivers, and so on. apparently 3 years back people were having the same problems as me but they managed to fix there's. I don't understand what I am missing or failing to understand.

If there is any one out there who can help me? do not hesitate to respond! I will gladly co operate in any way necessary!

Get back to me as soon as possible!

Edited by viperaxes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ShiftyDreamer
      Creating a Tekkit Classic Survival Towny server , Needing some help building , configs , etc! You can add me on Discord @ ShiftyDreamer#7803 ! Server : 167.114.172.109:25581
    • By opyun2991
      Hello,
          You guys probably get things like this all the time so i'm sorry if this is a stupid mistake but my modpack wont load at all. It just goes straight back to the Technic menu when I try to load it and cant figure out why its not loading. I downloaded all the mods from CurseForge and tried my best to check all of them for if they needed any libraries.
      fml-client-latest: https://pastebin.com/RNuKFe97
      raw output from Technic Console: https://pastebin.com/rR3D2e0A
      link to modpack: https://www.dropbox.com/s/00o9fkmh92cut2p/The%20iTunesU%20Pack2.zip?dl=0        (I definitely changed the 0 to a 1 at the end of the link)
      Tell me if there is any more information you need
      Thank you in advance
    • By butterboyrs
      I need people to test out my new mod pack and tell me what I should add I am not looking for likes but more of testing tell me how it runs and different things I can do to better improve my mod pack
      this is the link to my mod pack: https://www.technicpack.net/modpack/the-great-beyond-power.1374986
    • By StarZ563
      When I open my modpack it starts to load then crashes! Think this might have something to do with candy craft. Please help! Console, https://pastebin.com/a63LMZNC Mods, https://pastebin.com/WjEbS6YZ