Sign in to follow this  
KCiMbo

Problem with Mod Biomes

Recommended Posts

I started up a modpack with its own server but seem to walk against a wall, I have asked for help on multiple forums but so far there is noone who has been able to help me out.
Everytime I upload a mod to the server file which uses an extra biome like thaumcrafts magic forrest it crashes with the following message.
I am really clueless and if someone can help me with this It would actually save me. Thank you for your time.
 

[INFO] Adding biome mapping 192 Tainted Land at BiomeBase[192]

[WARNING] java.lang.IllegalArgumentException: No enum constant org.bukkit.block.Biome.Tainted Land

[WARNING] at java.lang.Enum.valueOf(Enum.java:238)

[WARNING] at org.bukkit.craftbukkit.v1_7_R4.block.CraftBlock.initMappings(CraftBlock.java:578)

[WARNING] at org.bukkit.craftbukkit.v1_7_R4.CraftServer.enablePlugins(CraftServer.java:337)

[WARNING] at net.minecraft.world.storage.SaveHandler.initBukkitData(SaveHandler.java:462)

[WARNING] at net.minecraft.world.storage.SaveHandler.func_75757_d(SaveHandler.java:137)

[WARNING] at net.minecraft.world.World.<init>(World.java:349)

[WARNING] at net.minecraft.world.WorldServer.<init>(WorldServer.java:153)

[WARNING] at net.minecraft.server.MinecraftServer.func_71247_a(MinecraftServer.java:356)

[WARNING] at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:335)

[WARNING] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:620)

[WARNING] at java.lang.Thread.run(Thread.java:813)

[WARNING] Forge Mod Loader detected that the backup level.dat is being used.```

Here is the full crash-report.
https://pastebin.com/c1KcKD8x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this