1. ItsyogamerMLG

    ItsyogamerMLG

  • Similar Content

    • By MrOriginalName
      Hello,  I have been using the technic launcher for a long time, and all of a sudden, after updating all of my drivers, and doing an update on windows 10 to the newest one, none of the modpacks are installing. I get a message after each one specifying a certain error. This one for Mythic It says "Error downloading a file for the following pack: Mythic- Magic Modpack. Failed to download http://sleepingtea.xyz/modpacks/Mythic/modpack.zip Please consult the modpack author."   I have tried a multitude of things to fix this issue. In the console is just states the download failed. I am using 8 GB's of memory for it, and my Java is also up to date. I had contacted the author's of many modpacks, but none seem to be able to help me with my issue. I also believed that my firewall was blocking something, so I attempted to use a VPN, but alas the results were the same. When clicking install, it goes anywhere from 0%-80% Then stops. I have checked for further updates on my computer, but came up empty. My CPU is at a steady 26% when attempting to install it. My friend was able to download every single modpack at the same time that I was attempting to with no problems whatsoever. Our specs are the same, and I don't know where else to look. I found an article on these forums from 4 years ago stating the same problem, but it was closed with the following "Contact the modpack author" and nothing more to it. I was hoping someone had the fix for this, because the Technic Launcher is my first pick on modded minecraft, if there is a web browser download for the specific packs (Came up empty when I did the research) Then it'd be possible for me to download it. Thank you for your time. Have a great weekend.
    • By erikcz
      Hi, yesterday, i created my own tekkit server for me and my friend (trough hamachi)
      And it worked perfectly, however today i kept disconnecting from the server after every minute of playing, without crash reports, and my friend could still play there.
      (My tekkit is crashing, not the server)
       
      I tried restarting server, technic and tekkit, reinstalling tekkit, but nothing worked.
      Please any suggestions?
       
       
    • By Kira Megami
      When I open techniclauncher java opens then closes then reopens and closes. I have java installed and can run other .jar files perfectly. I don't know why i cant play on technic.
    • By Newkitty
      I've been playing on this world for quite a long time. but all of the sudden it wont let me load into the world. please help
      Minecraft Version: 1.6.4
      OS: windows 10
      Java: 1.8.0_92
       
      crash-2018-11-16_23.40.01-server.txt
    • By Tx957
      Hey,
      I got an issue with my Tekkit Crashing every time I try to play it. I don't know if it occurs with other packs tho. My Java's up to date, and so are my Drivers. I will embed the Crash file here:
      ---- Minecraft Crash Report ---- // I'm sorry, Dave. Time: 13.11.18 18:14 Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) -- System Details -- Details: Minecraft Version: 1.6.4 Operating System: Windows 10 (amd64) version 10.0 Java Version: 1.8.0_191, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 291973816 bytes (278 MB) / 383778816 bytes (366 MB) up to 6681526272 bytes (6372 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx7168m -XX:MaxPermSize=512m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Suspicious classes: FML and Forge are installed IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.6.4-Forge9.11.1.965 LWJGL: 2.9.0 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Pack: Default Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: ~~ERROR~~ NullPointerException: null Thank You!