Jump to content
  • 2
cpm9

Forge not loading in 1.14 mod pack

Question

Please do not ban me for this post. I believe this is a Technic bug and not a mod pack bug.

My mod pack starts and gets to the main menu but forge is not loading at all. There are no forge logs either.
I am using Minecraft 1.14.2 and I have the universal jar of Forge 1.14.2-26.0.33 renamed as "modpack.jar" and placed in the bin folder as usual.
I get three severe's and a warning in my technic log.
I am assuming it is something to do with the warning which reads: File version.json not found in C:\Users\User\AppData\Roaming.technic\modpacks\one-forteen-pack\bin\modpack.jar
However, version.json is present in the bin folder but it seems to be searching in modpack.jar for the version.json file. For past mod packs Technic has always generated this file for me, I am very confused.

I have attatched my technic launcher log and the version.json file and a file containing my system information.

techniclauncher_2019-06-18.log version.json DxDiag.txt

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1
Quote

"The Technic Launcher does not support Forge modpacks beyond 1.12.2. There is currently no timeframe for this changing." - PlowmanPlow

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

×
×
  • Create New...