Recommended Posts

right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 

modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)

https://www.technicpack.net/modpack/amped-industrial.1505997

this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.

Edited by OpalAspect

Share this post


Link to post
Share on other sites

custom modpack creation has no place in Tekkit modpack Bug Reports.

Moved to Platform Pagoda for custom pack discussion

Share this post


Link to post
Share on other sites
13 hours ago, OpalAspect said:

right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 

modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)

https://www.technicpack.net/modpack/amped-industrial.1505997

this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.

got it to work in the end, kept checking the crash reports and then testing different versions or removing the mods causing issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By KUHMM_DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?