Keillas

Can't connect to server

Recommended Posts

    I've been trying various things for the last 5 or 6 hours, I usually try not to ask for help on technical problems but I'm stumped.

The server runs fine. I run minecraft_server.1.12.2 .jar with everything from the Yogbox 2.0 modpack put into the same directory as the .jar. The issue is, the server shows up as a vanilla server when I try to connect to it (I've gone through all of port forwarding). When I do connect to it, it says "failed to login: invalid session..." and boots me off, all it shows in the server log is that I was disconnected right off the bat. I don't know if I have some niche problem or I'm stupid, but as far as I can tell I followed the guides I tried to the book.

Share this post


Link to post
Share on other sites
Posted (edited)

My bad dude. I had to start a .bat and run the other jar, not the one I was using. It's all good now.

Edited by Keillas

Share this post


Link to post
Share on other sites
30 minutes ago, Keillas said:

My bad dude. I had to start a .bat and run the other jar, not the one I was using. It's all good now.

Ah, no worries. I just like to get a little bit sarcastic when people start the vanilla server and then wonder why its a vanilla server. Hope ya don't mind :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.