LordBidoofYT

Mods in the Wrong Folder

Recommended Posts

Recently I created a modpack called Ultra180+.  I went to go test my modpack and there were no mods. I went to go test it and discovered the mods were in the wrong folder.  I was able to change the folder they were in to the correct one on my computer but I don't no how to make it so nobody else has to move the mods around.

 

Share this post


Link to post
Share on other sites

Yes, and that's what happens when you zip your modpack incorrectly.

You need to zip the bin/config/mods folder directly, not the folder they're in.

Edited by JaariAtmc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this
    • By deathplayer43
      Everytime i open up attack of the b team i always  get low frames and i set all my graphics to the lowest setting and use optifine and when i move it drops to 0 is there any way i can fix this
    • By awesomeman100
      I am using the portable version of the technic launcher on mac (on an sd card) and this morning I was playing lapito's galacticraft, closed it, then I reopened the technic launcher a few hours later, and it only showed the official technic modpacks, but even they weren't downloaded, I check the technique folder, all the modpacks are still there, and the saves too. I don't know what to do.
      help apreciated
    • By Omeruin
      I wasn't going to have this modpack on Technic, but, I want to play with all the chosen mods on there just in case my friends want to join me at anytime.
      ---
      I've uploaded a different modpack before, personal like this one, and it worked out just fine. This one does have wayyy more mods so something different is definitely going on. Downloading the modpack is fine, it is hosted on Dropbox. However, when I try to 'play' the modpack, it loads a few things before Minecraft assets, then waits a bit, the Launcher disappears, and then the launcher reappears; meaning something crashed/is not loading right.
      Here is the crash log from Technic: { https://pastebin.com/rz39VrR3 }
      Any help would be appreciated. I tried to skim through the log myself, but it is definitely confusing for me.
      Sorry if this is in the wrong topic, or that something isn't right, I'm typing as fast as I can before I go to work (I'll be able to respond within 8-9 hours from now).
    • By Expresen
      So I am new to mopacks and I have no idea what I'm actually doing but I followed some tutorials on how to do it and I managed to create a modpack that I could run and my mods are in the folder for my modpack. The problem is that whenever I play the mopack in the Technic launcher it only starts up the vanilla version of minecraft and my mods are nowhere to be seen. I did check the modpack options in the technic launcer to see if I could see the mods there, in the folder, and I could, they were all there....

      I don't know what the problem is and I would love some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/y1nq6botjssakg0/ModpackV1.zip?dl=1
      Here is the modpack download link: http://api.technicpack.net/modpack/rt-modpack

      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! ❤️