xXTheOrbitXx

Custom modpack

Recommended Posts

i'm making a 1.12.2 modpack for me and my friends to play. everything is working as far as i know.

The modpack: http://api.technicpack.net/modpack/the-1122-pack-theorbit
The Dropbox file: https://www.dropbox.com/s/vcjjmywtw8bo1jz/The%201.12.2%20Pack.zip?dl=0

The launcher downloades it but when i try to run it, it goes back to the launcher.
the quick fix that worked for me was to install the minecraft.jar and replace the one that Technic made in %appdata% .technic

does anyone know how i can fix it so it works when it get's installed by technic launcher?

(FYI english is not my native language so sry if i misspelled anything)
 

Share this post


Link to post
Share on other sites

looks like a decently made pack. configs are filled in, mod versions look okay..

You obviously know how to make a modpack, judging by this.

The modpack installed fine, but when it tried to load the mods it took half an hour and got stuck. This wasn't meant for my measly laptop.  Someone else has to give this a go

Share this post


Link to post
Share on other sites
Posted (edited)

it's my first modpack so thanks and i had it running with a server n stuff, 10gb ram for the server n 10gb ram for the game (got 32gb ram sys with dual gpu's n a powerful cpu)

for me the game loade up within 5 min, it's just wierd that when i downloade the modpack thrue technic launcher it doesn't work untill i downloade a minecraft.jar and replace the one technic downloaded for it to work for me 

(Edited) (forgot to quote ur post)

Edited by xXTheOrbitXx
forgot to say something

Share this post


Link to post
Share on other sites

I just tested it - works fine.

maybe because you also just have updated it :D

i've one question: how did you solve? i've maybe a similar issue with my modpack. Do you use EnderIO? because the latest one won't work with technic launcher.

Share this post


Link to post
Share on other sites
9 hours ago, BlueKingMuch said:

I just tested it - works fine.

maybe because you also just have updated it :D

i've one question: how did you solve? i've maybe a similar issue with my modpack. Do you use EnderIO? because the latest one won't work with technic launcher.

i use enderio ye but haven't had any problems with it so far

Share this post


Link to post
Share on other sites
3 hours ago, xXTheOrbitXx said:

i use enderio ye but haven't had any problems with it so far

Because you don't use the latest version, in your modpack you use 5.0.39, which also works for me.

Could you do me a favor and also test with 5.1.51 EnderIO? (together with EnderCore 0.5.69)

Share this post


Link to post
Share on other sites
8 hours ago, BlueKingMuch said:

Because you don't use the latest version, in your modpack you use 5.0.39, which also works for me.

Could you do me a favor and also test with 5.1.51 EnderIO? (together with EnderCore 0.5.69)

do you use the latest forge? in enderio they said in the latest update 

Big changes:

 Now needs latest Forge!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.