Jump to content
The1Tiger

Kagic and More - 1.12.2 (Still in progress)

Recommended Posts

Hey there everyone. To start, my name is The1Tiger. If you're reading this, you either have an idea of what this modpack is about or you're just bored and got nothing better to do. Either way, welcome.
For some, you may be wondering what Kagic is - well it's a mod that is inspired and built around the popular series on Cartoon Network called Steven Universe. In this mod, you are able to create Gems that you command, having them farm for you, fight for you and even help you manage new gems that you make. This is the base mod of this modpack. However, this isn't the only mod to come with this modpack, there is:

- Better Questing
- Carpenter's Blocks
- Twilight Forest
- Journey Map
And others

I do still intend to add more mods of YOUR choice, as long as it semi suits the idea of the modpack itself, as well as many more quests. 
If you wish play this modpack, here's the link: 
https://www.technicpack.net/modpack/kagic-and-more.1542742
as well as there being a link to the Kagic mod's Official Discord.
On that note - have fun playing and enjoy the rest of your day!

Edited by The1Tiger
Text colour

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jolo0815
      When I start the modpack it only opens vanilla minecraft. But when I exchange the modpack.jar file with one from another 1.12.2 modpack it works. That could be a work around but I want to have a new forge version and know which version it is exactly. Because I couldn't start the forge-universal file to extract it I just took it as modpack.jar as someone in the official guides comments suggested. That could be the problem.
      Modpackside:
      https://www.technicpack.net/modpack/minecolonies-plus.1689028
      Not Working:
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.1.zip
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.2.zip
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.3.zip
      Working:
      http://37.120.179.165/public/Technicpacks/MinecoloniesPlus/MinecoloniesPlus-0.0.4.zip
      thanks in advance, jolo
    • By ShrillBear
      So as the title says, i had a lot of problem with this server over the past weeks. There were many problems
      First of all, lags. Lots of them. I thought it might be because of Recurrent Komplex (because a lot of times the log said that the mod causes cascading worldgen lag).
      So i removed it. Than i also removed mystcraft because some times it also had the same messages in the log.
       
      But the server still lags and crashes.
      I often get kicked with the message fatal error, the connection was terminated or something like that.
      It also takes way long the modpack to load. (1.12.2, custom modpack with around  115 mods)
       
      My specs:
      i5-4440
      750-TI
      16 Gb DDR3 (6 Gb for server, and 6 for the launcher, ridiculous.)
       
       
       
      https://pastebin.com/5kA748PK
       
       
       
       
    • By ShrillBear
      Hi.
      I need your technical support again guys.
      I thought i finally solved this a few days ago when i posted my first post due to now solved issues.
       
      1.)So as the title mentions it, the server is not crashing but instead it disconnects me from it. When this happens it says that there is a problem with MO creatures mod. (also it says that there is a problem with Tektopia when i enter the server, but of course i get disconnected after a few seconds).
      (also i removed stelar sky from the mods list)
       
      2.)My friend can't connect to the server for some reason, but i did the port forwarding and hamachi network too. (sadly it seems that i must host the server and it's a hard task, because apparently 16GB of ram is not enough. i mean 6 GB is for the server and 5 is for the launcher ).
       
      https://paste.dimdev.org/duhifayave.mccrash
       
      I appreciate your help!
       
    • By ShrillBear
      I've searched this issue all over the internet, but none of the web pages had answers to solve my problem.
       
      So this is the situation: 
       
      my server has over 120 mods and it doesn't want to start.  (side note: i know there is  an issue with "backpack" and "movingworld" but i didn't found anything to help)
       
      (see the log above)
       
      https://pastebin.com/c0QBMML2
       
      Pls help!
       
      thx in advanced !
       
       
    • By Fred__Ex
      I'm new to Technic, and I'm trying to join a server with a modpack that runs on 1.12.2, but when I open the modpack through the Technic launcher it says that I need Forge to open some of the mods.
      I downloaded Forge for 1.12.2, but you have to open it through the Minecraft launcher. Which means I can't use the modpack through Forge or Technic.
      I've tried looking through launcher settings to see if I could tell Technic to open the modpack with the Forge version that I downloaded. Doesn't work. Other people seem to get on the server fine. Is this a problem with me, or the modpack?
      Edit: I've attached a photo showing the messages I get when I try to use both launchers. The photo was too large to attach, so I decided to use the URL, but it's on TinyPic, so if you don't see it, it's probably because they're shutting down.
      http://tinypic.com/r/2vdp9br/9
×
×
  • Create New...