Jump to content

Tekkit Crashes when starting world


giorgiogamer318
 Share

Recommended Posts

The game crashes after I create a new world on Tekkit Classic modpack.

My error:

41 mods loaded
Optifine OptiFine_1.2.5_HD_S_C6
Minecraft Forge 3.3.8.164
FML v2.2.106.176
Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5
    mod_CodeChickenCore : Available (modpack.jar)
    mod_MinecraftForge : Available (modpack.jar)
    mod_NotEnoughItems : Available (modpack.jar)
    mod_ReiMinimap : Available ([1.2.5]ReiMinimap_v3.2_04.zip)
    mod_IC2 : Available (industrialcraft-2-client_1.97.jar)
    mod_IC2AdvancedMachines : Available (AdvancedMachines_4.0_client.zip)
    mod_BuildCraftCore : Available (buildcraft-client-A-core-2.2.14.zip)
    mod_BuildCraftBuilders : Available (buildcraft-client-B-builders-2.2.14.zip)
    mod_BuildCraftEnergy : Available (buildcraft-client-B-energy-2.2.14.zip)
    mod_BuildCraftFactory : Available (buildcraft-client-B-factory-2.2.14.zip)
    mod_BuildCraftTransport : Available (buildcraft-client-B-transport-2.2.14.zip)
    mod_AdditionalPipes : Available (buildcraft-client-DA-additionalpipes-2.1.3.zip)
    mod_ComputerCraft : Available (ComputerCraft)
    mod_RedPowerMachine : Available (RedPowerMachine-2.0pr5b2.zip)
    mod_ccSensors : Available (ccSensors-client-MC125-B017pr1.zip)
    mod_CCTurtle : Available (ComputerCraft)
    mod_EE : Available (EE2ClientV1.4.6.5.jar)
    mod_EnderStorage : Available (EnderStorage-Client 1.1.3.zip)
    mod_IC2NuclearControl : Available (IC2NuclearControl_client_v1.1.10b.zip)
    mod_ImmibisCore : Available (immibis-core_49.1.1_for_1.2.5-client.jar)
    mod_InvTweaks : Available (InvTweaks-1.41b-1.2.4.zip)
    mod_MAtmos_forModLoader : Available (MAtmos_packaged.zip)
    mod_ModularForceFieldSystem : Available (mffs_rev7_for_1.2.5-client.zip)
    mod_IC2_ChargingBench : Available (mod_chargingbench-client-1.95b-1.2.5-r1.zip)
    mod_CompactSolars : Available (mod_compactsolars-client-2.3.2.10.zip)
    mod_IronChest : Available (mod_ironchests-client-3.8.0.40.zip)
    mod_RedPowerCore : Available (RedPowerCore-2.0pr5b2.zip)
    mod_NetherOres : Available (NetherOres_Client_1.2.1.zip)
    mod_PowerConverters : Available (PowerConverters_Client_1.3.4.zip)
    mod_Railcraft : Available (Railcraft_Client_5.3.3.zip)
    mod_RedPowerControl : Available (RedPowerControl-2.0pr5b2.zip)
    mod_RedPowerLighting : Available (RedPowerLighting-2.0pr5b2.zip)
    mod_RedPowerLogic : Available (RedPowerLogic-2.0pr5b2.zip)
    mod_RedPowerWiring : Available (RedPowerWiring-2.0pr5b2.zip)
    mod_RedPowerWorld : Available (RedPowerWorld-2.0pr5b2.zip)
    mod_TubeStuff : Available (tubestuff_49.1.2_for_1.2.5-client.jar)
    Balkon's WeaponMod : Available (WeaponMod.zip)
    mod_WirelessRedstoneCore : Available (WR-CBE Core-Client 1.2.2.3.zip)
    mod_WirelessRedstoneAddons : Available (WR-CBE Addons-Client 1.2.2.3.zip)
    mod_WirelessRedstoneRedPower : Available (WR-CBE RedPower-Client 1.2.2.1.zip)
    mod_ImmiChunkLoaders : Available (zdimensional-anchor_rev3.2_for_1.2.5-client.jar)


      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem.


--- BEGIN ERROR REPORT 5dd86d60 --------
Generated 12/7/19 11:21 AM

Minecraft: Minecraft 1.2.5
OS: Windows 10 (amd64) version 10.0
Java: 1.8.0_231, Oracle Corporation
VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
LWJGL: 2.9.0
OpenGL: Intel(R) UHD Graphics 620 version 4.6.0 - Build 26.20.100.7463, Intel

java.lang.IllegalArgumentException: URI is not hierarchical
    at java.io.File.<init>(Unknown Source)
    at codechicken.core.CommonUtils.getJarFile(CommonUtils.java:147)
    at codechicken.core.CommonUtils.findClasses(CommonUtils.java:133)
    at codechicken.nei.NEIConfig.loadConfig(NEIConfig.java:632)
    at codechicken.nei.NEIConfig.loadWorld(NEIConfig.java:291)
    at mod_NotEnoughItems.reset(mod_NotEnoughItems.java:46)
    at mod_NotEnoughItems.onTickInGame(mod_NotEnoughItems.java:55)
    at BaseMod.doTickInGame(BaseMod.java:48)
    at cpw.mods.fml.common.modloader.BaseModTicker.sendTick(BaseModTicker.java:104)
    at cpw.mods.fml.common.modloader.BaseModTicker.tickBaseMod(BaseModTicker.java:80)
    at cpw.mods.fml.common.modloader.BaseModTicker.tickEnd(BaseModTicker.java:58)
    at cpw.mods.fml.common.SingleIntervalHandler.tickEnd(SingleIntervalHandler.java:22)
    at cpw.mods.fml.common.FMLCommonHandler.tickEnd(FMLCommonHandler.java:185)
    at cpw.mods.fml.client.FMLClientHandler.onRenderTickEnd(FMLClientHandler.java:315)
    at net.minecraft.client.Minecraft.x(Minecraft.java:878)
    at net.minecraft.client.Minecraft.run(Minecraft.java:753)
    at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 61d2ab43 ----------
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By yugimo
      #
      # A fatal error has been detected by the Java Runtime Environment:
      #
      #  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffd2cb03899, pid=20448, tid=0x0000000000007040
      #
      # JRE version: Java(TM) SE Runtime Environment (8.0_301-b09) (build 1.8.0_301-b09)
      # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.301-b09 mixed mode windows-amd64 compressed oops)
      # Problematic frame:
      # C  [ig11icd64.dll+0x593899]
      #
      # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
      #
      # If you would like to submit a bug report, please visit:
      #   http://bugreport.java.com/bugreport/crash.jsp
      #
       
    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By 4net_E
      LAUNCHER VERSION: v4.664
      OPERATING SYSTEM: macOS 10.14.6
      JAVA VERSION: Oracle 1.8.0_261 64-Bit
      ANTIVIRUS: none
      recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.
      I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :
      However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw
      For any kind of suggestions or additional information request I'd be very thankful
      Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 
       
      The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?
      Hope this helps someone someday
×
×
  • Create New...