Jump to content

modpack runs vanilla when started up


Recommended Posts

my friend made a custom modpack for our friend group to play, and im porting it to technic. When i boot it up in the modpack in the launcher it just runs vanilla. ive looked it up and none of the solutions posted on this forum have worked for me and we have no idea what the issue is. We tested the mods in singleplayer and they all work fine with each other without problems. 

link to the modpack:

https://www.technicpack.net/modpack/saphiros-2.1732218

download link:

https://www.dropbox.com/s/5y4mshm2qj8fg8m/modpack.zip?dl=1

NEVERMIND fixed it sorry dont know how to delete forum posts

Edited by DrkSprtTime4Weej
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...