Jump to content

Forge/Mods Not Launching (1.12.2)

Recommended Posts

Hey everyone,

I'm having trouble getting my modpack to launch the mods. I've made sure that modpack.jar is in the right place and properly named. When I look in the mod folder in Technic, everything seems to be installed from the .zip. The mods load up fine in the normal Forge profile as well. Any ideas?


Dropbox: Removed, no longer relevant

Technic: Removed, no longer relevant


Sorry for asking a question that has been asked a million times. I've tried figuring it out, but I am absolutely stumped.


Edit: Figured it out! Instead of the extracted Forge jar file or the forge.x-universal.jar file, I used the forge-x-installer.jar file and that solved it. I'll leave this up for anyone else who has this problem.

Edited by korrothdz38
Problem Solved
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...