Sign in to follow this  
Erelaszun

Diamond Shards

Recommended Posts

I am using the recipe of 4 Obsidian, 4 TNT, and 1 Diamond Block, to try to make a craftpacket for the diamond shards, but instead the recipe is showing that I will get a:

fub3ir.jpg

any ideas on this?

This is a tekkit lite server... also happens in single player...

Share this post


Link to post
Share on other sites

DON'T PUT THOSE IN FACTORIZATION MACHINES, it bluescreened our server and destroyed all privileges to place blocks for all players. We had to completely reinstall the server after putting that packet into a craftpacket stamper. It also ALWAYS crashes attempting to make ANY packet in a craftpacket maker. I think the standard install for all of factorization is flawed to some degree and should not be used until fixed or at least someone from the official creators explains what is going on with this. Further information can be found at this bug thread, http://forums.technicpack.net/threads/craftpackets-always-crash.34892/ .

Share this post


Link to post
Share on other sites

If something that critical happens, i seriously ask myself about the competence of the tekkit lite team releasing something like that. This is more than negligent.

Share this post


Link to post
Share on other sites

Hopefully it is a simple mistake in the version of factorization or somesuch, but as of now i have not gotten any official explanation on anything. Keep checking the bug report i posted above for the latest info on this, hopefully they will respond there.

Share this post


Link to post
Share on other sites

This is explained in the bug report thread, the server is using standard tekkit lite server install, and all players are using tekkit lite client install so there is no ID conflict for standard tekkit lite installs, though as you mentioned in the bug post that it is an item ID conflict which makes sense. This bug seems to happen single player and multiplayer as if anything requiring craftpackets is severely bugged using tekkit lite. Though i am quite new to minecraft mods, i have only done terrafirmacraft and tekkit(independently and on different windows installs), but again this affected all players on the server simultaneously and destroyed all privileges regardless of the init files for permissions, OP status, etc. The only fix we found was to reinstall the server.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this