Jump to content
Sign in to follow this  
deathman12e3

Can't install modpack?

Recommended Posts

I recently deleted my entire .techniclauncher folder, and reinstalled the launcher. When I tried to install the recommended verison of TekkitLite (0.5.2), it finished rather very fast. When I looked at the bottom left, it said only 3 mods loaded. It only installed Forge, MCP, and FML. I exited the game and deleted the Tekkit Lite folder and reinstalled it. But it did the same thing. Is anyone else having the same problem?

Share this post


Link to post
Share on other sites

I'm having the exact same problem on Mac OS X Mountain Lion. Deleted techniclauncher folder, and replaced techniclauncher jar. Installed those three mods, then launched what was functionally a Vanilla Minecraft where the menu buttons wouldn't make sound.

Share this post


Link to post
Share on other sites

My friend is having the exact same problem, I'm trying to find a solution, I'm running Window 7 64-bit, and currently hosting a 0.5.2:1.4.7 Tekkit lite server. He's using that EXACT build type, and its not working.

Share this post


Link to post
Share on other sites

try update to the latest version of Tekkit Lite, i had the same problem then when i installed the latest version of it all the modpacks were installed. Once you install the latest version not the recommended version you should have all 64 mods working again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...