Sign in to follow this  
Sam T

YA disconnect.overflow thread...

Recommended Posts

[edit]

I seem to have fixed the problem by lowering the view distance on the server

[edit]

Hi. I know this has been posted countless times, but none of the posts i searched seem to help, they all point towards RC/BC pipes.

There seems to be only one area where people keep getting disconnect.overflow, and that is the spawn. It doesn't happen anywhere else on the map.

A few players factories contain alot of pipes (far away from the spawn), but it doesn't happen near them, only by the spawn where there are no pipes.

Objects at the spawn:

Teleporter

HV Solar arrays x10

Arena (Configured for MobArena)

Stone/wood wall with rules signs on it

This is all there is in that area. Anyone have any ideas? Would be much appreciated.

[Tried]

I've tried reinstalling my tekkit client, rebooting my router (knew this wasn't it as it isn't just me), rebooting the server, checked all players houses for overflowing pipes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this