Jump to content

How can I get Tekkit to use the dedicated video card


Recommended Posts

I have a laptop with the following specs:

CPU - i5 2340M

Video Card - GeForce GT 540M 2GB

RAM - 8 GB DDR3

The problem is Tekkit Lite(well, Minecraft in general) uses the default CPU's integrated graphics controller and I cannot, for the life of me, make it use the dedicated Video Card.

I mean for f**k's sakes, I can run Skyrim on High and I barely can get Tekkit to run at 20 FPS. I've installed Optifine and set everything to low and it's somewhat playable.

Point is, how can I get Tekkit/Minecraft to use the dedicated video card.

Link to post
Share on other sites

I have a laptop with roughly the same spec, you need to go into the nvidia control panel, click "manage 3d settings" in the left of the window, switch to the "program settings" tab, click the "add" button next to the drop down box, browse to your java directory and select java.exe (or javaw.exe depending on what your computer uses), click "open" (or double click the java.exe), then in the "Select preferred graphics processor for this program" drop down box, select "high performance nvidia gpu". Click apply and you done.

Link to post
Share on other sites
  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...