Jump to content

PermissionsEX/Essentials error


FunkyMonkey
 Share

Recommended Posts

I've just started a server up and for about a week it was all fine until I tried adding some permissions for new users to stop them griefing my server using NoItem. Been trying to solve the problem for a few days now to no avail as I'm now getting this error:

[sEVERE] Could not pass event PluginEnableEvent to Essentials org.bukkit.event.EventException

Here's a copy of the server.log: http://pastebin.com/RfjNA0cP

Here's a copy of my permissions.yml: http://pastebin.com/3qxRXT3V

I just hope someone out there can help me before I pull all my hair out.

Thanks in advance :)

Link to comment
Share on other sites

I notice that in some of the permissions you have two hyphens '-' From my experience of pex, it does not like that too much lol, also that bukkit.command.plugins has an additional space, soemthing else PEX doesnt like.

  1. - -dynmap.*
  2. - -bukkit.command.plugins
  3. - -bukkit.command.version
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...