Jump to content

What Optifine version for Tekkit Lite 0.5.9?


Vaygrim
 Share

Recommended Posts

Does anyone know which version of Optifine works best with the latest version of Tekkit Lite (0.5.9) ? I believe it is running Forge #527, if I have checked that correctly.

I have tried one of the "latest versions" of Optifine that was from the middle of last year (1.4.6_HD_U_D5) but installing that just causes Tekkit Lite to crash out. Anyone else have better luck?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...