Jump to content
Sign in to follow this  
legum

[0.6.1] Costus [PvE][40 Slots][Dedicated][Bukkit][No Myst][Protection]

Recommended Posts

Costus.net Tekkit Lite

Server/Connection Info:

IP: costus.net (91.121.51.122)

Uptime: 24/7

The goal for the server should be to have a nice and friendly community with players that like to build big machines / factorys.

We have seperate World for Quarrys on the Server to keep the main world clear.

Actual: Spawn has to be redone (Problems with Multiverse on 0.6.1)

costus1.jpg

Rules:

- NoGriefing

- No Explosives

- NoSpamming

- No Harassment

- Just play fair and have fun

Plugins:

- PreciousStones

- Lift

- PermissionsEx

If you miss a plugin you would like to have contact the Staff.

Banned Items:

- MiningLaser

- All Explosives

- Quarryonlyallowed in theQuarry World (Will be Regnerated)

- Mystcraft

Removed Mods:

- Weaponmod

- ComputerCraft(Temporary)

- DimensionalDoors(Has to be Tested)

- AdditionalPipes(Use Tesseracts)

- WirelessRestone(Temporary)

Additional Pictures:

costus2.jpg

Spawn in the Build World:

costus3.jpg

Share this post


Link to post
Share on other sites

Server is Back Online.

Expect some Issues Server had a broken Hard Disk Replaced it.

We have to rebuild Spawn FreeBuild world is ready to use!

Share this post


Link to post
Share on other sites

Update on Removed Items (Phased Pipes - AdditionalPipes Mod) removed caused server crashes.

Item/Energy/Liquid Tesseracts available in the Shop!

Share this post


Link to post
Share on other sites

This is a great server. Its fairly new, but the staff is helpful and the other players aren't jerks. If your looking for a new start, I highly recommend this server.

Share this post


Link to post
Share on other sites

Server is Back Online after some big Exceptions with old Logistic Pipes version.

Updated to 0.6.1

Had to use a 24h old WorldBackup !

Share this post


Link to post
Share on other sites

Hi Guys

Would love to join the server but im quite new to joining one as i have played on a friends so far and he set it up. I have the IP ok but it says a load of mods are missing which are need to launch. Could you give me a hand on how to sort this out?

Thanks

Wrayth

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...