Jump to content

Anyone want a mod pack made by me for free?


aa33a1
 Share

Recommended Posts

  • Replies 144
  • Created
  • Last Reply

Top Posters In This Topic

Okay. What the hell. I got it all together. I used your pack template. I put it in Dropbox, had Technic host it, downloaded it, and my launcher downloads it. Then when I start it up after downloading, FML doesn't even run and then it gets to the menu and it says it's a Vanilla MC, version 1.5.1... Did I do anything wrong here O_e...? I'm wondering if it's my launcher, because Forge isn't loading on ANYTHING I do.

Link to comment
Share on other sites

God I probably sound like a downy with all my whining and errors xD. I'm wondering if something doesn't run with Forge, will that cause it to do what Forge is doing now? Right before the menu, where FML is supposed to start, it flashes, white, black, white, and then goes to Mojang and starts up as vanilla.

Link to comment
Share on other sites

Okay. What the hell. I got it all together. I used your pack template. I put it in Dropbox, had Technic host it, downloaded it, and my launcher downloads it. Then when I start it up after downloading, FML doesn't even run and then it gets to the menu and it says it's a Vanilla MC, version 1.5.1... Did I do anything wrong here O_e...? I'm wondering if it's my launcher, because Forge isn't loading on ANYTHING I do.

You set your minecraft version to 1.5.1 which most mods are not compatible with. It is not compatible with the version of forage in the blank pack. Downgrade to 1.4.7

Link to comment
Share on other sites

Hey, me too! Anyways, what i need is a "modpack" which people can just add to the launcher and connect to my server. And i need the server file which runs the modpack too. Hope that simplifies stuff.

(The reason why i dont want to install the mod itself is because it wouldnt work on my server without everyone else installing it... A simple click from the technic launcher would be simpler.)

PS i'm making a crusade server :D

Link to comment
Share on other sites

A list of mods would help.

@Jax099

Due to the modder that made gregtech being a privileged person (I wanted to use much harsher words but chose not to) he has placed code in it that makes it incompatible with technic.

Link to comment
Share on other sites

Name of pack: Madaku's Revenge (Could you base it on Tekkit Lite 1.4.7)

Mods: Optifine,Smart Moving,Mutant Creatures,The Erebus, dimension of the arthropods,Tale of Kingdoms,Rei's Minimap,M-Ore,Village-Up

Galacticraft,More player models,Familliars,Divine RPG,

inventory-tweaks,team-fortress-2-teleporter-sentry-dispenser,mo-creatures,x ray mod,fly mod,Animal bikes. I wanted the mod pack to be mainly LAN Thanks.

Are you done with this Luke?

Link to comment
Share on other sites

The vast majority of the mods you want seem to be incompatible with modpacks. I have been trying and testing for the last hour with only minimal success. The mods I did get to work are: rei's mini map, Mutant creatures, Erbus, Tale of kingdoms, Familliars, Team fortress (all of them), and Animal Bikes. I hope this is sufficient for you.

http://dl.dropbox.com/u/150323319/Custom%20Pack%20Requests/Shadoumanto's%20Custom%20Pack.zip

Link to comment
Share on other sites

A list of mods would help.

@Jax099

Due to the modder that made gregtech being a privileged person (I wanted to use much harsher words but chose not to) he has placed code in it that makes it incompatible with technic.

ValkonX11 said: (different forum)

I don't remember the exact quote, but GregoriusT said GregTech checks to see if it's installation path contains the word "technic" or "tekkit" and crashes minecraft if it does.

So patching everything in .techniclauncher/technicssp into .minecraft and modpack.jar into minecraft.jar should allow it to work.

Code:

this.mDoNotInit = ((tFile.getAbsolutePath().contains(".technic")) || (tFile.getAbsolutePath().contains(".tekkit")) || (tFile.getAbsolutePath().contains(".Technic")) || (tFile.getAbsolutePath().contains(".Tekkit")));

Here's the exact line from GT_Mod.class. All I had to do was hex edit ".technic" and ".tekkit" to something else and Technic with GregTech loads fine, barring ID conflicts with Immibis's stuff.

so this is from a different forum and that forum made a fixed version of gregtech for 1.4.2 but i want one for 1.2.5 also im testing the pack right now thank you guys XD!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

Announcements




×
×
  • Create New...