Jump to content
Sign in to follow this  
enrara

1.3.1 server bugg

Recommended Posts

i've been trying to find a good volts server and for some reason alomst all 1.0.11 servers dont work and every time i try to join a 1.3.1 server it says i dont have the right mods

is this because i have a our dated version of volts i run 1.0.11 but dont know how to up grade it i tried donwloading new launcher but no luck. it says you can get up to 1.4.1 volts version but i don't know how

also i can't seam to find the "server dev" i think that's what it's called that is used for sulotoins to similar problems

Share this post


Link to post
Share on other sites

1.3.1 and 1.4.1?

have i lived under a stone?

in the setting, press"always use latest builds" to get 1.1.4, which is what i assume you want

i've done that but still it says i dont have the right mods or them at all

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...