Jump to content
Sign in to follow this  
supaman1982

Help Powering Galacticraft Machines

Recommended Posts

*points to the engines and MFR power networks*

Seriously, you didn't even try and stick a magmatic on there? It's the only power type available in Space Tekkit.

Share this post


Link to post
Share on other sites

thanks robin....some people i guess just have to be rude to answer a question.

No problem!

I'll help when I can, and feel like it! ^_^

Share this post


Link to post
Share on other sites

thanks robin....some people i guess just have to be rude to answer a question.

And some people, it seems, need to be handheld through everything.

Seriously, like Lethosos said, engines are the only power source currently in the game.

If you've tried everything, you would have found that it would have worked. Therefore, you DIDN'T try everything.

Leading to Lethosos answering your question in the way he did.

Share this post


Link to post
Share on other sites

I have tried everything i can think of, how do you power the

Galacticraft machines?

He did say "I have tried everything i can think of" and not "I've tried everything"

So apparently he overlooked the engines, and hence felt the need to ask for guidance.. =P

Share this post


Link to post
Share on other sites

He did say "I have tried everything i can think of" and not "I've tried everything"

So apparently he overlooked the engines, and hence felt the need to ask for guidance.. =P

That is so true but people just don't read.

Share this post


Link to post
Share on other sites

Whenever someone clearly doesn't use their think pan, I have to resist my urge to go "BULK SMASH STUPID PEOPLE!"

Share this post


Link to post
Share on other sites

He did say "I have tried everything i can think of" and not "I've tried everything"

So apparently he overlooked the engines, and hence felt the need to ask for guidance.. =P

If one did not think to use the ONE, SOLE power source in the whole modpack, one deserves to be mocked.

Share this post


Link to post
Share on other sites

It wasnt the point of me not trying it....i did. i had the power hooked up to the wrong side. simple mistake, but you dont have to "BASH STUPID PEOPLE" for asking a question...its all trial and error man come on.

Share this post


Link to post
Share on other sites

But remember Lethosos, threads like these ARE where some people learn how to do certain things. I found this thread because I was having the same problem as supaman1982. Forums are especially helpful when the wiki has to little detail and/or explanation... :P

Share this post


Link to post
Share on other sites

Primarily because the wiki isn't done yet. That being said that's why Google invented the search engine. (Okay, they weren't the first, but still...)

Share this post


Link to post
Share on other sites

I love reading condensed stupidity intelligent people talk with others. The blame game is fun to watch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...