Sign in to follow this  
Sleeper

AE crafting problems

Recommended Posts

I have a pretty big AE setup now after moving on from LP. For the most part it works very well, the interface is getting a little laggy now but all in all pretty pleased. That is until the whole system stops crafting anything.

It will still export things to pulverizers or other machines but when it comes to using any items to craft its just stopped. I can view the item(s) that the system is trying to create in the crafting window, but it just won't do anything. It's not missing any materials and it's not looking for anything either, it just does nothing.

I have tried server restarts but it doens't help. Only thing that has worked is rolling back the server to a previous backup. This leads me to believe that something is happening which is causing the bug.

It's running on Tekkit Lite 0.6.5 on a server (1.4.7) with AE rv9.i

I'd appreciate any help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this