Sign in to follow this  
Kiante

Making factions work with voltz?

Recommended Posts

Does anyone know how to get factions to work with Voltz? Iv'e got bukkitforge 1.4.7 working, and factions itself worked, but no matter WHAT I tried, no one but ops could have ANY permissions. I'd really like to fix that problem. I've tried using bperms, I've tried PEX, I've tried leaving off the permissions plugin (which is supposed to give everyone main permissions by default) but nothing seems to work.

If anyone can offer any help, I would really appreciate it. Before you ask, it was not a YAML formatting problem. Most likely, it seems like the factions permissions nodes that they list just don't actually do anything. Please help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this