Sign in to follow this  
Generictag

Generic-Land Old thread, Maxed.

Recommended Posts

I came online walked around the desert ( a lil too fast with power suit ) and near highshoots town world stopped rendering and boom bye goes the server

Share this post


Link to post
Share on other sites

going nuts here been 2 weeks im trying to get in the server and cant ! anything going on or its just me! 2night im reinstalling allthe tekkit!

Yep the server is almost always down :(. I even made my own server from how much this one is down.

Share this post


Link to post
Share on other sites

going nuts here been 2 weeks im trying to get in the server and cant ! anything going on or its just me! 2night im reinstalling allthe tekkit!

Chill out man, reinstalling your tekkit wont fix the server issues, if server is down, is down for everybody...

Share this post


Link to post
Share on other sites

Isn't spam posting 4 posts in a row? i think so... next time instead of writing 1 post every minute, try to write one with all contents you need to comunicate. It's a forum not a chat...

Share this post


Link to post
Share on other sites

look when i try 2 get online there is people playing but when i finnaly login i crash, i asked hardias 2 go near ure house ''highshootownn'' and server went down , maybe u used 2 much chunck laoders or something i dont know and few weeks ago when someone right klicked a dim anchor the server restarted so it might be a block or something in or near ur house

Share this post


Link to post
Share on other sites

look when i try 2 get online there is people playing but when i finnaly login i crash, i asked hardias 2 go near ure house ''highshootownn'' and server went down , maybe u used 2 much chunck laoders or something i dont know and few weeks ago when someone right klicked a dim anchor the server restarted so it might be a block or something in or near ur house

Could be it! i have 1 dim anchor, Could that cause problems?

Share this post


Link to post
Share on other sites

Andarden if u want to continue saying i griefed you fine i'm fine with it but eve though i have the pieces doesnt meant i griefed u

That is exactly what it means. And do you know what core protect is? It records who places and removes blocks. Being a Mod I can use it and when I inspected the area where the blocks were missing, it said RavenHGX removed them. So maybe it was a coincidence that you had the blocks, but its no coincidence that core protect says you removed them. You're busted. Now stop lying.

Share this post


Link to post
Share on other sites

I have an update. Seems the crashing is due to people trying to do too much. high's house seems to be causing the crash, triggering a no class round error.

I will be bringing the server down for a little while in an attempt to fix it.

Share this post


Link to post
Share on other sites

Listen high and Nevada the forum is not a place for arguments. The forums is for contacting if there are any errors not Insulting people. Also thanks gen

Share this post


Link to post
Share on other sites

Server has been fine for a few hours then 1 hour ago started to lag, lag was worse and worse, until a minute ago when it crashed... it really looks like the stability wasnt reached. I guess there is something else that makes the server to crash...

Share this post


Link to post
Share on other sites

server seems to be at least restarting on its own. I believe wireless red stone may be the problem child here. I had to remove all wireless red stone to get high's house to not crash the server when anyone when close to it.

The lag was caused because someone managed to max out the server ram and cpu. I have my thoughts about this, and mostly I think it comes down to people using very in-efficient methods to create scrap for Mass Fabs. Most people seem to use regular cobblestone, and then they require massive amounts of items being created and moved around with pipes.

For example i found a house that was had about 20 extruders that were just throwing items onto the ground then picking them up again with obsidian pipes. This example is a bad thing to do. Similarly, I had a few people still using the cob generators using block breakers, its just silly to use them with the new items from TE. The block breaker generators are a large source of lag as it requires around 5 updates for each cob removed.

So the message here is this: Clean up your bases. Do not have a lot of items moving around in pipes if you can help it, extra items should turn off their generators, or at least be destroyed. Do not let items just dump onto the ground. I will be asking my mods to do some house inspections, do not give them trouble about it. If they ask you to change something, please accommodate them.

As always, thanks for playing and hit me up with your concerns and suggestions. I am working a lot so it may take me a day to get back to you, but I will. Don't start verbal wars in this thread, please limit posts to helpful postings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this