Sign in to follow this  
Bougatsa

1.3.4 update, congrats

Recommended Posts

1.3.4 is a buggy piece of shit, I was playing a few hours ago and the game was running fine,

I updated and everything just stopped working.

what the fuck happened? I thought updates were supposed to fix shit, not break it

Share this post


Link to post
Share on other sites

I might have the same sort of problem new and came on to check... but I had just downloaded it last night and was able to make a world, but after the update today I cannot seem to access any world. Just loads forever.... sorry if no help debugging it. Just wont load any world already in existence or a new one.

Share this post


Link to post
Share on other sites

After it tries to load for 5 or 10 minutes, close it out and pastebin me the log: .technic\bigdig\ForgeModLoader-Client-0

Share this post


Link to post
Share on other sites

1.3.4 is a buggy piece of shit, I was playing a few hours ago and the game was running fine,

I updated and everything just stopped working.

what the fuck happened? I thought updates were supposed to fix shit, not break it

I'm sorry that your purchase of the Technic Launcher and the Big Dig expansion have not met your standards, please call our helpline on the following number (1-800-ITSFREE) and we shall provide you with the customer service you deserve

Please be sure your proof of purchase ready so we can confirm your payment to CanVox Incorporated

If you do not have your proof of purchase then cut the attitude and submit a bug report like the rest of us would

Share this post


Link to post
Share on other sites

Sporge: this is very helpful. Here's how you fix the issue.

1. Open up the technic launcher.

2. Click the cogwheel in the upper right hand corner.

3. Check the box that says "increase permgen size" or something.

4. While you're here, you should totally increase your memory allocation to at least 2Gb if it's not already. Even up to 4Gb could help performance, so if you've got memory to spare, give it a try.

Share this post


Link to post
Share on other sites

I was actually looking through other things and thought it might have been the memory allocation lol, did not try the increase permgen size though so will do

Share this post


Link to post
Share on other sites

Yeah, your crash was 100% the permgen size issue, but I figured while you're in there, might as well tinker with allocation size too. Good to hear you already got that taken care of.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this