Jump to content

BigDig 1.3.5 issues...


Drone
 Share

Recommended Posts

I am having the same issue as the other thread mentioned but also another issue.

NEI loads properly but displays nothing.

And when in Creative mode clicking on the Search tab crashed the game immediately.

http://pastebin.com/CaJTf3tm

Deleted BigDig folder, reloaded complete from launcher, created new world, flat world.

Linux 64bit, 4Gb total, 1Gb allocated ( has run with it fine before )

Link to comment
Share on other sites

I ran into another bug while tinkering around and getting used to the major changes.

When i mouse over any of the Memory chips under the AE tab in creative mode the game would crash.

Looking into a previous message I'd seen that resembled this:

http://forums.technicpack.net/threads/crash-with-applied-energistics.45800/

I tried that out by removing the current version of MineChem and replacing it with the v3.0.0.129 version.

Big Dig loaded up without any message. Mods list shows @[email protected] but says it loaded ok so tried it out.

Loading the past map loaded fine and I can now hover over the memory chips. pick them up and place them into a storage block.

So that part resolved it, but I noticed that NEI is displaying all the items correctly now!

I tried the search tab also. It didn't crash the game either!

Looks like we need to change the MineChem version and that'll fix a lot of bugs that came up on this update.

Link to comment
Share on other sites

I have noticed some other issues with MineChem interacting with AE but it might be something already known.

( not really an issue for us to work out but good to note some place )

When feeding any Vials of elements into AE system it will create multiple entries. If a recipe is created with one version of the Vial to be put in a ME Interface ( to automate processing ) it will only use the one specific version of that Vial and not touch the rest.

MineChem in general has a flaw picking them up from the machines too. It'll do a similar effect, just have to flip inventory a few times and then they can stack. Really odd effect. block ID's are listed as the same but yet can't stack.

AE won't pull output items out via Import's except if the items are already waiting to be pulled when the Import Bus block is placed. then it'll pull until emptied then stop until broken and replaced.

Another really odd effect that showed up with 1.3.5...

When a recipe is requested that goes to a ME Interface 'craft' the items coming out of the BC pipe will animate as if they are going into the ME Interface! If normal pipe or wooden pipe is used the resource items will return to the ME system. The only way i've seen to counter this is with an Iron pipe as the first piece. The animation still shows wrong and once it 'hits' the ME Interface block the animation reverses then shows a double in the next pipe piece, eventually disappearing and shows up at the destination as if it never had to reverse in the first place. Like it was being told to go into the pipe right but some how though its backwards. I've tried pipes from every direction so its not a specific direction.

Weird....

Link to comment
Share on other sites

Ah, I think I heard something about this from Chicken Bones. Supposedly if you shift-click armor into place it's, if you place it directly, it crashes. However, new versions of chicken bones mods are out, I'm gonna see if there's a fix.

Link to comment
Share on other sites

Yes- full screen should, again work. Unfortunately I've had to push 1.3.8 removing MineChem entirely. Apparently, MineChem is doing something silly with NEI so that if the NEI version isn't EXACTLY what MineChem expects, some operating system or other gets the screwed up NEI. So in addition to upgrading MineChem, we also upgraded NEI to fix a crash bug, and now windows users are broken. I removed MineChem in 1.3.8 until whatever is causing this issue can be resolved.

Link to comment
Share on other sites

Yes- full screen should, again work. Unfortunately I've had to push 1.3.8 removing MineChem entirely. Apparently, MineChem is doing something silly with NEI so that if the NEI version isn't EXACTLY what MineChem expects, some operating system or other gets the screwed up NEI. So in addition to upgrading MineChem, we also upgraded NEI to fix a crash bug, and now windows users are broken. I removed MineChem in 1.3.8 until whatever is causing this issue can be resolved.

Cool, trying it out right now! At first glance I though that this bug was because I installed betterdungeons (why is that no longer included...), but then I removed it and got the same error -_-

Edit: Updated, fixed the error! Yayz one more armor point!!

Btw, with my comment about it being removed, I ment from the technic pack entirely, which it was removed from after 1.2.5 (excluding the yogbox which hasn't been updated since 1.2.5 and isn't managed by the technic team anyway...)

Haven't seen this 'Dungeon Pack' of which you speak, though I would love to try it.

Edit 2: If you mean THIS dungeon pack, i'll have you know it was discontinued 2 months ago and is infact no longer available for download http://www.technicpack.net/modpack/details/dungeon-pack.28840

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...