Jump to content

Let's test Tekkit 1.1.5 (RC)!


Recommended Posts

Just wondering guys, whats happening with the modpacks now?

Since Hexxit came along, it seems all further pack development has gone out of the window. I'm sure allot of us are asking the same questions. Are there any updates coming? What modpacks will you guys be updating? Will there be new ones to replace old ones?

Many thanks

Kray

Link to post
Share on other sites
  • Replies 289
  • Created
  • Last Reply

Top Posters In This Topic

Im having serious issues with ME storage in both tekkit 1.0.6 and 1.1.5. In ME chests, the drive vanishes after a while, and with access terminals the drives just wipe, leaving the contents hanging somewhere forgotten in the void. Anyone else having these problems? And if so, anyone know of a fix?

Link to post
Share on other sites

Just wondering guys, whats happening with the modpacks now?

Since Hexxit came along, it seems all further pack development has gone out of the window. I'm sure allot of us are asking the same questions. Are there any updates coming? What modpacks will you guys be updating? Will there be new ones to replace old ones?

Many thanks

Kray

Don't worry. We'll get an update eventually. First Hexxit came out, and now Voltz 2. The devs are human and (probably) have lives and jobs. Tekkit and Big Dig aren't going away.

Also, I have some

New mod suggestions:

-Artifice

-Engineer's Toolbox

-and one other I don't remember. I'll edit when I remember. Redstone in Motion

Edit: Anybody notice a significant drop in FPS when buildcraft chunkloading (F6) is displayed in the world?

Link to post
Share on other sites

A

Have you tried using Drives instead of Chests? I've been using Drives in 1.0.6 for a long time and have never had an issue with storage disappearing.

It seems i just had craftables selected when i looked at the drives after i upgraded. The drives are fine, but the chest is still bugging with the drives. Had a talk with the Applied Energistics guys, and it seems this was a known bug which is fixed in version 11+.. So i guess we'll just have to wait for this to be included in the next tekkit version.

Link to post
Share on other sites

So i was looking around for a update on the tekkit, and found this thread. Nice work btw guys :)

So i install the update and all works fine so far. But an old conputercraft program i wrote to controll my maindoor, doesnt work anymore. So i tried going back to 1.0.6 again, and i stilll works fine there. I dont get any crash, any errors, it just doesnt work.

Anyone know what to do?

Link to post
Share on other sites

Tried breaking and placing all, censor, diskdrive and computer, its still broken. So i tried doing a test if it was the redstone signal in the computer that was broken, that worked fine, so i think its something there is wrong with the sensor or sensor card or something like that, cause the program runs fine and just keeps going but the doors dont open when im close :(

And the program have been on a disk ever since i made it.

Link to post
Share on other sites

i

Question. Has anyone else noticed this version seems to just randomly lock, for no apparent reason? I'll be running it happily, and so far I've had this error when using the menu to spawn items, when attempting to use the space mod's lander, and when attempting to use a Reactor. Each time it just locks up, then I see the "Shutting down Internal Server" message- and have to close it with task manager...

i am having the same problem when i create or load a new world

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Announcements




×
×
  • Create New...