Sign in to follow this  
CanVox

Let's test Tekkit 1.1.5 (RC)!

Recommended Posts

Crashing about 20 seconds on average after loading SSP world. Only error message was "shutting down internal server." Unfortunately no error report generated. Computer is a Macbook late 2011.

Share this post


Link to post
Share on other sites

Hi, CanVox,

since you read my post and quoted it, I should think that you read it all. I also said, I tested extraction from above and under:

https://www.dropbox.com/s/24bcipy81gbi73m/autocraftingbench_adv.woodenpipe_bug_1.jpg

https://www.dropbox.com/s/h758b3kthi5yqpt/autocraftingbench_adv.woodenpipe_bug_2.jpg

https://www.dropbox.com/s/2lrg3a541ocwsye/autocraftingbench_adv.woodenpipe_bug_3.jpg

So, if it is really my machine, don't think so, tell me. Feel free to try it yourself, or someone else try it please.

Otherwise you might got a bug in there. The adv. wooden pipes do work on chests.

Thanks for everything so far :)

Share this post


Link to post
Share on other sites

Hey, i get a bug upon loading/creating my world, it says that it fails to register dim-28, because one is already created, then crashes. I can fix it by deleting the folder dim-28 in my saves, but that only works until I relaunch tekkit

Share this post


Link to post
Share on other sites

Hey guys, just a quick question now we have atomic science and reactors, what do we connect them to, to charge the batteries etc seeing as we dont have battery boxes?

Share this post


Link to post
Share on other sites

You can hook up RS conduits to turbines (big or small) and pipe it into energy cells. My experiments have resulted in less than stellar power production, especially considering the costs, but might just need more research.

Share this post


Link to post
Share on other sites

Give it 1-2GB of RAM. There is no need to give it so much.

Hi, hadn't thought about giving it a low amount of RAM, that might actually help, hmm.

Share this post


Link to post
Share on other sites

You need to be running 64 bit java for it to not crash.

Uninstall all java and reinstall a 64 bit version.

Then the launcher should start in 64 bit mode, mine did, but I already added the java64 directory to my window path variable for other reasons, so I am not sure if that's required...You can find information on the web about this. Don't ask in this development thread.

Sorry, were you replying to my post? I'll assume you were since it seemed like you were, but I am running 64bit Java, as I made sure to download it when I was installing Java, and it is the only version of Java running on my system, so I'm sure I'm using 64bit. Also, correct me if I'm wrong, but if I was running 32bit Java I wouldn't be able to allocate more than a few GB of RAM.

Share this post


Link to post
Share on other sites

You Should add Optifine so it can boost the gameplaying

The Optifine Developer(s) do not allow it to be used in any mudpack, so it is very unlikely that it will ever be added.

Share this post


Link to post
Share on other sites

Same here. Upon launching and downloading all the files up to CodeChickenCore everything works fine. Then a wild error message appears out of the black saying:

"This version of CodeChickenCore does not support minecraft version 1.5.2

Remove it from your coremods folder and check here for updates"

Checked the update link and downloaded the latest CodeChickenCore file and put it in my Coremods folder.

Still gave the same error message. No error code or log i'm afraid :(.

There is always a forge log- Give me the ForgeModLoader-Server-0.log file in your server folder after running and getting the failure on a FRESH copy of the server.

My old world wont load anymore

This is not enough information to do anything about.

Crashing about 20 seconds on average after loading SSP world. Only error message was "shutting down internal server." Unfortunately no error report generated. Computer is a Macbook late 2011.

This sounds like a problem with your setup, but get me a forge log- in your tekkitmain folder, it's called ForgeModLoader-Client-0.log

Hey, i get a bug upon loading/creating my world, it says that it fails to register dim-28, because one is already created, then crashes. I can fix it by deleting the folder dim-28 in my saves, but that only works until I relaunch tekkit

Get me a forge log- in your tekkitmain folder, it's called ForgeModLoader-client-0.log, or if you're trying to start a server, ForgeModLoader-server-0.log.

This keeps crashing on me with a server I am playing on. Im pretty sure that the same thing isnt happening to everyone else. anyone have any idea what it might be that is the problem? could possibly be a problem with the server.

http://pastebin.com/SuhLUiin

Optifine is incompatible with the latest MPS.

Share this post


Link to post
Share on other sites

Is anyone able to load bukkit plugins with this version? I've got several plugins that used to work in previous versions of tekkit, but they simply are not loading now. The only thing in the log is below. Any ideas? I have permissions Ex, dynmap mobs, and a few others in the folder and none load with no errors.

6:38:06 PM

CONSOLE:

[iNFO] Loading Plugins...

6:38:06 PM

CONSOLE:

[iNFO] Finished Loading Plugins.

Share this post


Link to post
Share on other sites

So i guess this is a minor thing and feel free to ignore me infavor of these people who have crashing issues, but after doing some poking around in configs and other things, I have a couple of questions relevant for atomic science, and UE stuff.

what is the base unit of UE, watts or kilowatts or megawatts? the conversion in the UE config is x100 for buildcraft I assume this means 100mj/t for every 1xx/t but without knowing what that base unit is I have no basis for this.

Still having issues with a power positive system, limited tools and documentation, coupled with the code for AS being in an asian language, i think.

Share this post


Link to post
Share on other sites
Hidden

If you guys are looking for a great server Join OWN gaming ip: 199.188.103.233 IT! is by far a great wonderful server! must check it out! It's a newer server so come join and lets make it big!! Modpack is technic 1.5.1 COME PLAY:D :D :D

Share this post


Link to post

RantAndSlander said:

Same here. Upon launching and downloading all the files up to CodeChickenCore everything works fine. Then a wild error message appears out of the black saying:

"This version of CodeChickenCore does not support minecraft version 1.5.2

Remove it from your coremods folder and check
for updates"

Checked the update link and downloaded the latest CodeChickenCore file and put it in my Coremods folder.

Still gave the same error message. No error code or log i'm afraid
:(
.

There is always a forge log- Give me the ForgeModLoader-Server-0.log file in your server folder after running and getting the failure on a FRESH copy of the server.

Sorry I'm kinda new to the whole modded server thing. Re-downloaded the server files but the error still occurs. The log I looked at doesn't seem very helpful for the CodeChickenCore error but here it is: link.

Anyone getting the CodeChickenCore version error can fix this by NOT copying the files into the old server folder. One of the old 1.5.1 minecraft files must be telling the console a lie! Sorry for the confusion caused by loads of posts and lack of information :/. Here is the log: link

Share this post


Link to post
Share on other sites

Er, I don't see any evidence in that log that you have MCPC+ or Forgebukkit installed. Soo...?

D'oh, my bad, you're right. I re-installed MCPC+ and they are working now.

In other news, now that I have that working, I ran into an error that I'm not sure if anyone else reported yet: Phase pipes. If you break a pipe connected to a phase pipe, it crashes the server. In order to remove pipes connected to a phase pipe, you must first break the phase pipe, then remove the connecting pipe, then put the two back together.

Crash log here:

http://pastebin.com/j7zhciJF

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this