Sign in to follow this  
Yappy

Still not getting help with Big Dig

Recommended Posts

Since the last thread that was titled Lets test Big Dig (insert version here) was halted and I feel that my issue wasn't addressed, I am starting this one to hopefully get answers. I am still having issues with the mod pack. When I go to open Big Dig with the launcher the Minecraft window goes to either the Mojang title screen or it goes white and nothing happens. No error report, no big middle finger saying that your being hopefull in playing this, nothing in the logs for the people that would be smarter than I to know whats going on. It just sits their at the white screen doing nothing. I have tried to reload the pack with no success or hope of it running. This is an ongoing problem and I don't know what else to do. I have tested the rest of the mod packs that I have to include the packs that come with the down loader and they work just fine. If any one has any ideas, questions and or theory's that aren't just trolling please feel free to speak up.

Share this post


Link to post
Share on other sites

Since the last thread that was titled Lets test Big Dig (insert version here) was halted and I feel that my issue wasn't addressed, I am starting this one to hopefully get answers. I am still having issues with the mod pack. When I go to open Big Dig with the launcher the Minecraft window goes to either the Mojang title screen or it goes white and nothing happens. No error report, no big middle finger saying that your being hopefull in playing this, nothing in the logs for the people that would be smarter than I to know whats going on. It just sits their at the white screen doing nothing. I have tried to reload the pack with no success or hope of it running. This is an ongoing problem and I don't know what else to do. I have tested the rest of the mod packs that I have to include the packs that come with the down loader and they work just fine. If any one has any ideas, questions and or theory's that aren't just trolling please feel free to speak up.

You could also try posting in the new "Let's test big dig" thread?

Share this post


Link to post
Share on other sites

so i'm confused... are you TESTING the LATEST version or are you just trying to play the RECOMMENDED version? If it's the recommended version try reading the "Lagging out or crashing on joining? Try these steps" thread. If that doesn't help it's probably your computer lacking the required "skills" to run this massive pack of mods. (or maybe someone else will chime in with something more helpful)

Probably the reason you did not get help in the testing thread is your problem is most likely not related to the test build

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this