Sign in to follow this  
77ab2

major lag worse than ftb which has almost double the mod packs

Recommended Posts

Ok finnaly figured out how to get my mod packs back.. but now I keep getting an error when I try to launch...

"Ensure Technic Launcher is whitelisted with any antivirus applications"

Not sure what to do about that.. But I am going to wait and see if someone here knows the answer because I am SO not going through what I just had to go through to get the mods back...

Share this post


Link to post
Share on other sites

77ab2, you do realize the number of mods doesn't really matter. It is what the mods do. This set of mods has some very demanding requirements and the mod caters for updating chucks that have been already generated putting in new content. How about you get a better computer?

lol HOW DID U KNOW i did get a way better computer with a gtx 770 and so on and now i dont get lag i even get a ton of fps but i still get glitches/freezes for less then a second and it happens over and over again. :( though i can still play idk if optifine fixed it though i just added it :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this