Jump to content
Sign in to follow this  
DoctorFedora

Can't get Steam engine to work

Recommended Posts

Exactly as the title says. I haven't played Tekkit since the overhaul, so I'm having trouble finding my way around, and the wiki isn't too helpful. As far as I know, I should have an engine, a wooden conductive pipe, and something to use the energy. I've got a steam engine, pipe, and pulverizer. The engine seems to work (I put coal and water in and it creates energy and stores it in the bar on the left) but nothing happens from there, and the pulverizer does nothing, even when I've got ores in the pulverizer.

3qKWr.jpg3qKYO.png3qKZB.png

Share this post


Link to post
Share on other sites

Don't use conductive pipe -- use energy conduit; assuming you're using 1.0.6, conductive pipes have problems.

Share this post


Link to post
Share on other sites

Redstone energy conduit seems to not work as well. Regular energy conduit will not place.

3qNnr.jpg

Edit - My mistake, it does, albeit slowly. What can I do to speed up the process? Forgive me for my ignorance, I used solar panels before the switch over.

Share this post


Link to post
Share on other sites

You need to use two redstone conduits. And you need to tap(right click) the end of the conduit that is touching the engine so that it turns orange. Orange = input, blue = output.

Seems like more work this way, but having input/output settings on the conduits reduces the energy buildup issues that Build craft conductuve pipes have.

Share this post


Link to post
Share on other sites

You need to use two redstone conduits. And you need to tap(right click) the end of the conduit that is touching the engine so that it turns orange. Orange = input, blue = output.

What he said; my bad for not being more specific.

Share this post


Link to post
Share on other sites

I still wonder why two conduits, both set to Blue, still transfer minute amounts of energy (5% to be exact, which is also the energy loss of Conduits).

But yeah, you need two conduits, and the one the Engine is attached to needs to be right-clicked with a Crescent Hammer so it turns Orange.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...