Jump to content
Sign in to follow this  
Minefusion

cant place modded blocks on my server

Recommended Posts

we really need more info on whats actually happening.... what version are you running? did you modified anything? is it possible to place a screenshot of the issue? you gotta give us something we can work with.

Share this post


Link to post
Share on other sites

You really need to be more descriptive, one word responses are very little help. Is there anything at all you've done that doesn't follow the basic set up? Did you install everything properly? Try reinstalling everything and trying again.

Share this post


Link to post
Share on other sites

Damn was trying to dodge this but here goes, you aren't running a modded server, the only cases i've ever heard of with this problem come from the fact that the client is modded and the server isn't how you did it boggles the mind, but you did it, try running the correct files. If this does not work you are a black swan and no one can help you.

Share this post


Link to post
Share on other sites

to build off what Toki just said, I think I've heard of people not running a modded server because they ran the minecraft_server.jar file instead of the Tekkit.jar file. Just a thought...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...