Sign in to follow this  
Eegxeta

Out of bounds exception...

Recommended Posts

I know where the problem is just not what it is exactly(it is something to due with java) and how to fix it. Can anyone help me with this?

---- Minecraft Crash Report ----

// Oh - I know what I did wrong!

Time: 8/18/13 3:16 PM

Description: Failed to start game

java.lang.IndexOutOfBoundsException: Index: 0, Size: 0

at java.util.ArrayList.rangeCheck(Unknown Source)

at java.util.ArrayList.get(Unknown Source)

at binnie.extrabees.products.ItemHoneyComb.addSubtypes(ItemHoneyComb.java:255)

at binnie.extrabees.products.ModuleProducts.doInit(ModuleProducts.java:34)

at binnie.core.BinnieCoreMod.init(BinnieCoreMod.java:63)

at binnie.core.BinnieCore.doInit(BinnieCore.java:107)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:494)

at sun.reflect.GeneratedMethodAccessor5.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)

at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)

at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)

at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)

at com.google.common.eventbus.EventBus.post(EventBus.java:267)

at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:192)

at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:172)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)

at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)

at com.google.common.eventbus.EventBus.dispatch(EventBus.java:314)

at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)

at com.google.common.eventbus.EventBus.post(EventBus.java:267)

at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:103)

at cpw.mods.fml.common.Loader.initializeMods(Loader.java:691)

at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:213)

at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:448)

at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)

at net.minecraft.client.Minecraft.run(Minecraft.java:733)

at java.lang.Thread.run(Unknown Source)

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

-- System Details --

Details:

Minecraft Version: 1.5.2

Operating System: Windows 7 (amd64) version 6.1

Java Version: 1.7.0_21, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 230122928 bytes (219 MB) / 1572339712 bytes (1499 MB) up to 5726666752 bytes (5461 MB)

JVM Flags: 2 total; -Xmx6144m -XX:MaxPermSize=256m

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: FML and Forge are installed

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML: MCP v7.51 FML v5.2.23.734 Minecraft Forge 7.8.0.734 Optifine OptiFine_1.5.2_HD_U_D5 100 mods loaded, 100 mods active

mcp{7.51} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized

FML{5.2.23.734} [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

Forge{7.8.0.734} [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

CodeChickenCore{0.8.7} [CodeChicken Core] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

CoFHFramework{1.5.2.4} [CoFH Framework] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

ImmibisMicroblocks{55.0.1} [immibis's Microblocks] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

NotEnoughItems{1.5.2.28} [Not Enough Items] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

PowerCrystalsCore{1.1.6} [PowerCrystals Core] (coremods) Unloaded->Constructed->Pre-initialized->Initialized

mod_bspkrsCore{v2.07(1.5.2)} [bspkrsCore] ([1.5.2]bspkrsCorev2.07.zip) Unloaded->Constructed->Pre-initialized->Initialized

TreeCapitator{Forge 1.5.2.r01} [TreeCapitator] ([1.5.2]TreeCapitator.Forge.1.5.2.r01.Uni.CoreMod.jar) Unloaded->Constructed->Pre-initialized->Initialized

CoFHCore{1.5.2.4} [CoFHCore] (CoFHCore-1.5.2.4.jar) Unloaded->Constructed->Pre-initialized->Initialized

CoFHWorld{1.5.2.4} [CoFHWorld] (CoFHCore-1.5.2.4.jar) Unloaded->Constructed->Pre-initialized->Initialized

CustomLAN{2.2} [Custom LAN Mod] (CustomPortForge.jar) Unloaded->Constructed->Pre-initialized->Initialized

GalacticraftCore{0.1.36} [Galacticraft Core] (Galacticraft-1.5.2-a0.1.36.410.jar) Unloaded->Constructed->Pre-initialized->Initialized

ImmibisMicroblocksInstallCheck{55.0.1} [immibis's Microblocks (Check for incorrect installation)] (immibis-microblocks-55.0.1.jar) Unloaded->Constructed->Pre-initialized->Initialized

bau5_ProjectBench{1.7.4} [Project Bench] ([1.5.2]ProjectBench-v1.7.5.zip) Unloaded->Constructed->Pre-initialized->Initialized

mod_ReiMinimap{v3.3_06 [1.5.2]} [mod_ReiMinimap] ([1.5.2]ReiMinimap_v3.3_06.zip) Unloaded->Constructed->Pre-initialized->Initialized

BuildCraft|Core{3.5.3} [buildCraft] (buildcraft-A-3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

BuildCraft|Factory{3.5.3} [bC Factory] (buildcraft-A-3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

BuildCraft|Transport{3.5.3} [bC Transport] (buildcraft-A-3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

BuildCraft|Silicon{3.5.3} [bC Silicon] (buildcraft-A-3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

APUnofficial{2.3.0} [Additional Pipes] (AdditionalPipes2.3.0-BC3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

ThermalExpansion{2.4.4.1} [Thermal Expansion] (ThermalExpansion-2.4.4.1.jar) Unloaded->Constructed->Pre-initialized->Initialized

IC2{1.117.385-lf} [industrialCraft 2] (industrialcraft-2_1.117.385-lf.jar) Unloaded->Constructed->Pre-initialized->Initialized

ImmibisCore{55.1.6} [immibis Core] (immibis-core-55.1.6.jar) Unloaded->Constructed->Pre-initialized->Initialized

AdvancedRepulsionSystems{55.1.4} [Advanced Repulsion Systems] (adv-repulsion-systems-55.1.4.jar) Unloaded->Constructed->Pre-initialized->Initialized

AdvancedMachines{4.9} [iC2 Advanced Machines Addon] (Advanced-Machines-Addon-1.5.2.zip) Unloaded->Constructed->Pre-initialized->Initialized

AdvancedPowerManagement{1.2.68-IC2-1.115} [Advanced Power Management] (Advanced-Power-Management-Addon-1.5.2.jar) Unloaded->Constructed->Pre-initialized->Initialized

AnObsidianPlate{1.0} [An Obsidian Plate] (AnObsidianPlate-v1.1.zip) Unloaded->Constructed->Pre-initialized->Initialized

BuildCraft|Builders{3.5.3} [bC Builders] (buildcraft-A-3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

BuildCraft|Energy{3.5.3} [bC Energy] (buildcraft-A-3.5.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded{1.5.1R2.6.2} [MineFactory Reloaded] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

AppliedEnergistics{rv.10.n} [Applied Energistics] (appeng-rv10-n.zip) Unloaded->Constructed->Pre-initialized->Initialized

ArchimedesShipsMod{1.5.2 v1.3.5} [Archimedes' Ships] (ArchimedesShips v1.3.5 for 1.5.2.zip) Unloaded->Constructed->Pre-initialized->Initialized

AtomicScience{0.5.3} [Atomic Science] (Atomic_Science_v0.5.3.51.jar) Unloaded->Constructed->Pre-initialized->Initialized

Backpack{1.9.11} [backpack] (backpack-1.9.11-1.5.2.zip) Unloaded->Constructed->Pre-initialized->Initialized

ExtrabiomesXL{3.13.1} [ExtrabiomesXL] (ExtrabiomesXL-Mod-1.5.2.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatForestryPre{1.5.1R2.6.2} [MFR Compat: Forestry (2)] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

Forestry{2.2.8.4} [Forestry for Minecraft] (forestry-A-2.2.8.4.jar) Unloaded->Constructed->Pre-initialized->Initialized

BinnieCore{1.7.3b} [binnie Core] (binnie-mods-1.7.3b.jar) Unloaded->Constructed->Pre-initialized->Errored

ExtraBees{1.7.3b} [Extra Bees] (binnie-mods-1.7.3b.jar) Unloaded->Constructed->Pre-initialized->Initialized

ExtraTrees{1.7.3b} [Extra Trees] (binnie-mods-1.7.3b.jar) Unloaded->Constructed->Pre-initialized->Initialized

ChickenChunks{1.3.2.12} [ChickenChunks] (ChickenChunks 1.3.2.12.jar) Unloaded->Constructed->Pre-initialized->Initialized

CompactSolars{4.2.0.52} [Compact Solar Arrays] (compactsolars-universal-1.5.2-4.2.0.52.zip) Unloaded->Constructed->Pre-initialized->Initialized

ComputerCraft{1.53} [ComputerCraft] (ComputerCraft1.53.zip) Unloaded->Constructed->Pre-initialized->Initialized

CCTurtle{1.53} [ComputerCraft Turtles] (ComputerCraft1.53.zip) Unloaded->Constructed->Pre-initialized->Initialized

DimensionalAnchors{55.0.1} [Dimensional Anchors] (dimensional-anchor-55.0.1.jar) Unloaded->Constructed->Pre-initialized->Initialized

DimensionalDoors{1.5.2R1.3.6RC1} [Dimensional Doors] (DimensionalDoors-1.5.2R1.3.6RC1-73.zip) Unloaded->Constructed->Pre-initialized->Initialized

EE3{@[email protected] (build @[email protected])} [Equivalent Exchange 3] (EE3-pre1h-TechnicFix.zip) Unloaded->Constructed->Pre-initialized->Initialized

EnderStorage{1.4.2.12} [EnderStorage] (EnderStorage 1.4.2.12.jar) Unloaded->Constructed->Pre-initialized->Initialized

FlansMod{2.4} [Flan's Mod] (Flans Mod 2.3.2 for Minecraft 1.5.2 Universal.zip) Unloaded->Constructed->Pre-initialized->Initialized

GraviSuite{1.9.2} [Gravitation Suite] (Gravitation-Suite-Addon-1.5.2.zip) Unloaded->Constructed->Pre-initialized->Initialized

GregsLighting{1.5.1R1.8.1} [Greg's Lighting] (GregsLighting-1.8.1-7.jar) Unloaded->Constructed->Pre-initialized->Initialized

ICBM|Contraption{1.2.1} [iCBM] (ICBM_Contraption_v1.2.1.172.jar) Unloaded->Constructed->Pre-initialized->Initialized

ICBM|Sentry{1.2.1} [iCBM] (ICBM_Sentry_v1.2.1.172.jar) Unloaded->Constructed->Pre-initialized->Initialized

ICBM|Explosion{1.2.1} [iCBM] (ICBM_Explosion_v1.2.1.172.jar) Unloaded->Constructed->Pre-initialized->Initialized

mod_Invasion{0.11.7} [invasion] (invasion_mod 0.11.7.zip) Unloaded->Constructed->Pre-initialized->Initialized

inventorytweaks{1.54b} [inventory Tweaks] (InventoryTweaks-1.54b.jar) Unloaded->Constructed->Pre-initialized->Initialized

IronChest{5.2.6.412} [iron Chest] (ironchest-universal-1.5.2-5.2.6.412.zip) Unloaded->Constructed->Pre-initialized->Initialized

LogisticsPipes|Main{0.7.3.6} [Logistics Pipes] (LogisticsPipes-MC1.5.2-0.7.3.6.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatAppliedEnergistics{1.5.1R2.6.2} [MFR Compat: Applied Energistics] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatAtum{1.5.1R2.6.2} [MFR Compat: Atum] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatBackTools{1.5.1R2.6.2} [MFR Compat: BackTools] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatBiomesOPlenty{1.5.1R2.6.2} [MFR Compat: Biomes O' Plenty] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatChococraft{1.5.1R2.6.2} [MFR Compat: Chococraft] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatExtraBiomes{1.5.1R2.6.2} [MFR Compat: ExtraBiomes] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatForestry{1.5.1R2.6.2} [MFR Compat: Forestry] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatIC2{1.5.1R2.6.2} [MFR Compat: IC2] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatMagicalCrops{1.5.1R2.6.2} [MFR Compat: Magical Crops] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

Mystcraft{0.10.4.00} [Mystcraft] (mystcraft-uni-1.5.2-0.10.4.00.zip) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatMystcraft{1.5.1R2.6.2} [MFR Compat: Mystcraft] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatPams{1.5.1R2.6.2} [MFR Compat: Pam's Mods] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatRP2{1.5.1R2.6.2} [MFR Compat: RP2] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatSoulShards{1.5.1R2.6.2} [MFR Compat: SoulShards] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatSufficientBiomes{1.5.1R2.6.2} [MFR Compat: Sufficient Biomes] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MFReloaded|CompatThaumcraft{1.5.1R2.6.2} [MFR Compat: Thaumcraft] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatThermalExpansion{1.5.1R2.6.2} [MFR Compat: Thermal Expansion] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatTwilightForest{1.5.1R2.6.2} [MFR Compat: TwilightForest] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatVanilla{1.5.1R2.6.2} [MFR Compat: Vanilla] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

MineFactoryReloaded|CompatXyCraft{1.5.1R2.6.2} [MFR Compat: XyCraft] (MineFactoryReloaded-2.6.2-924.jar) Unloaded->Constructed->Pre-initialized->Initialized

AdvancedSolarPanel{3.3.7} [Advanced Solar Panels] (mod_AdvancedSolarPanels_3_3_7.zip) Unloaded->Constructed->Pre-initialized->Initialized

ModularForceFieldSystem{2.3.0.0.1} [Modular ForceField System V2] (Modular-Force-Field-System-Addon-1.5.2.zip) Unloaded->Constructed->Pre-initialized->Initialized

mmmPowersuits{0.7.0-534} [MachineMuse's Modular Powersuits] (ModularPowersuits-0.7.0-534.jar) Unloaded->Constructed->Pre-initialized->Initialized

PowersuitAddons{0.2.3-144} [Andrew2448's Modular Powersuits Addon] (MPSA-0.2.3-144_MPS-531+.jar) Unloaded->Constructed->Pre-initialized->Initialized

NEIPlugins{1.0.9.3} [NEI Plugins] (NEIPlugins-1.0.9.3.jar) Unloaded->Constructed->Pre-initialized->Initialized

NetherOres{1.5.1R2.1.5} [Nether Ores] (NetherOres-2.1.5-75.jar) Unloaded->Constructed->Pre-initialized->Initialized

OCS{1.5.2.0} [OpenCCSensors] (OpenCCSensors-1.5.2.0.jar) Unloaded->Constructed->Pre-initialized->Initialized

OpenPeripheral{0.1.5} [OpenPeripheral] (OpenPeripheral-0.1.5.jar) Unloaded->Constructed->Pre-initialized->Initialized

PowerConverters{1.5.1R2.3.1} [Power Converters] (PowerConverters-2.3.1-58.jar) Unloaded->Constructed->Pre-initialized->Initialized

secretroomsmod{4.6.2} [secretRoomsMod] (SecretRoomsMod-universal-4.6.1.286.zip) Unloaded->Constructed->Pre-initialized->Initialized

simplepowerstorage{1.5.2R1.0} [simple Power Storage] (SimplePowerStorage-1.0-10.jar) Unloaded->Constructed->Pre-initialized->Initialized

awger_SmallBoat{0.10.1} [smallBoat] (smallboats.jar) Unloaded->Constructed->Pre-initialized->Initialized

awger_Punt{0.10.1} [Punt] (smallboats.jar) Unloaded->Constructed->Pre-initialized->Initialized

awger_Whitehall{0.10.1} [Whitehall] (smallboats.jar) Unloaded->Constructed->Pre-initialized->Initialized

awger_Hoy{0.10.1} [Hoy] (smallboats.jar) Unloaded->Constructed->Pre-initialized->Initialized

StevesCarts{2.0.0.a117} [steve's Carts] (StevesCarts2.0.0.a117.zip) Unloaded->Constructed->Pre-initialized->Initialized

TradeBoothMod{0.4} [Trade Booth Mod] (tradebooth.0.4.zip) Unloaded->Constructed->Pre-initialized->Initialized

TC{4.0.2_003} [Traincraft] (traincraft-4.0.2_003.jar) Unloaded->Constructed->Pre-initialized->Initialized

weaponmod{1.5.2 v1.12.0} [balkon's WeaponMod] (WeaponMod.zip) Unloaded->Constructed->Pre-initialized->Initialized

OmniTools{3.1.5.0} [OmniTools] (OmniTools-3.1.5.0.jar) Unloaded->Constructed->Pre-initialized->Initialized

LWJGL: 2.4.2

OpenGL: IntelĀ® HD Graphics 4000 GL version 3.3.0 - Build 8.15.10.2712, Intel

Is Modded: Definitely; Client brand changed to 'fml,forge'

Type: Client (map_client.txt)

Texture Pack: Default

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

Share this post


Link to post
Share on other sites

Have you messed with the config in any way? It looks similar to the ArrayOutOfBounds Exception caused when an ID is set to a number which it can't use. I think Extra Bees is the one causing your problem, so it may be worth checking everything (Configs, Minecraft version etc.) are correct with that.

Share this post


Link to post
Share on other sites

but its not the whole forge-log... my one is alsways starting with

[iNFO] [ForgeModLoader] Forge Mod Loader version

if you can't post it here, use pastebin or another hosting service

there must be anything in this log... forestry and latest binnie is working fine, as i have this running too.

is this your own modpack or something premade? so are there other out there, running the same an its working for them?

Share this post


Link to post
Share on other sites

This is something I'm making. I took the mod out and forge only keeps the last two logs. I didn't think you would need the whole log so I just looked for the part that was talking about the error.

Share this post


Link to post
Share on other sites

Well the log is too long and I managed to freeze my browser for a few minutes pasting it. Though I have read through it and I can't figure out what is wrong still the log says everything loaded just fine.

Share this post


Link to post
Share on other sites

Try updating all your mods, many of them are old versions, maybe its just a conflict with another updated mod

do not use that IC2 Version, use 116.377 instead, your version is bugged in energy net, you will have problems with it. but it will not work with advanced solar panels you should use compact solar instead.

Share this post


Link to post
Share on other sites

That is strange because IC2 works just fine it hasn't been buggy at all. In fact it has been one of the least buggy mods I have in the pack.

Share this post


Link to post
Share on other sites

hehe, you dont notice the error that easy... it's something internal with the energy and cause your machines to work slowly or even not at all, you will notice when using gregtech, because his machines need constant energy , which should be delivered but is not. You may use this anyway, if you wish...

an other way of finding the error is removing about 10 mods ad a time and have a look if its working without, if yes, put them back in and see which addon causes this error

i can tell you the addons that are working together with Binnie in my pack

codechickencore

immibis microblocks

nei

powercrystal

cofh stuff

projectbench

rei

bc

te

ic2

apm

minefactoryR

applied energ...

forestry

compact solar

cc 153

ccturtle

ender storage

gregslighting

inv tweaks

iron chests

logisticspipes (dev)

mmmPowersuits

neiplugins

ocs

openperi

secretrooms

steves carts

tc

omnitools

try removing the other mods and see if its working, if not its the outdated mods you are using

Share this post


Link to post
Share on other sites

I've got ExtraBees and MFR working in my modpack. Just out of interest what ItemID is the honeycomb set to in extrabees? It really does look to me like it's set higher than 32000...

Share this post


Link to post
Share on other sites

The honeycomb was set to the default 8520.

You know I wish it would tell why it is causing the out of bounds exception. I don't think it would be that hard to make it list the stuff that is out of bounds.

Share this post


Link to post
Share on other sites

i noticed that the server does not stop on any ID error..., only minecraft doest... maybe it's the best way to test your pack in a client first, and then move over to "server"

PS. And a i've written, MFR and ExtraBees working fine together :)

Share this post


Link to post
Share on other sites

What are you talking about? Oh sorry I didn't mean for it to sound like I figured it out. I was just commenting on the fact that it doesn't tell you what the error exactly is. It just tells you that there is a error, what kind of error it is, and a very rough location of it. I honestly don't see how hard it would be to just say exactly what cause the error. It has to know, it found the error in the first place. It should be able to just show you the error instead of giving you a summary of the error.

I don't know what to do because I haven't touched any of the ids and it is giving me the out of bounds error. I even changed the ids to a lower number and still got it.

Share this post


Link to post
Share on other sites

I'm just launching the modpack from the technic platform launcher.

I haven't found the error yet. What I'm saying I know the error is in extrabees but that is it. I haven't actually found the error. I have changed the block ids up and down and it persisted. I have absolutely no idea what is causing the error and I'm completely out of ideas. I'm complaining about minecraft not just telling me what the bloody error is so I can fix it. The crash report says there is a so and so error and it is somewhere over there, but I'm not going to tell you what is causing the error because that would make sense!

I wonder why was minecraft written in java. Out of every language out there it had to be written in the slowest most resource inefficient one of them all. Pretty much every other game I own has way better graphics than minecraft and most of them use less resources than minecraft and run millions of times better. Every program I have ever used that was written in java was slow and used way more resources than it could ever possibly need. Blah Blah Blah you get the picture, right?

Share this post


Link to post
Share on other sites

have you tried removing mods one by one?

how to find out if its outdated? check the mond-version, check mod-page and see what the latest version is, if your version number is lower than the one on the website, then your mod is outdated.

Share this post


Link to post
Share on other sites

I'm thinking about just not adding it the modpack is fragile enough as it is. I tried updating Buildcraft and ended up breaking the whole thing, but it worked as soon as dropped the old version of buildcraft back in.

I mean a easier way than that.

Share this post


Link to post
Share on other sites

sure, you cant drop in buildcraft for 1.6.2... you have to use 3.7.2

and sure, you have to update all mods...

a lot of packs are running almost the same configuration as yours, and they are working

when you don't want to spend time in testing, then you are done here

Share this post


Link to post
Share on other sites

I didn't drop in a version for 1.6.2 give me a little credit I do have some idea of what I'm doing. Where did you find 3.7.2 I can't find it on the buildcraft site?

Who does want to spend time testing? You only do it because you have to. I want to get the mod in but I don't know what is wrong, I have tried everything and nothing works, and I'm out of ideas. I'm actually testing my modpack right now trying to get rid of block id conflicts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this