Jump to content

Recommended Posts

Hi all, I hope this is the right place for this.

I have been running a Tekkit server locally (only for a friend and I) for a few weeks and it has been largely successful. Lately, I've had Tekkit interest from a few other gamer pals and they now want to join too. After a bit of thought, we decided to go ahead and rent a low slot server for a few months and play around there, seeing as it would be more permanent and backup regularly etc etc.

I rented a server, got MCMyAdmin up and running and installed the newest version of Tekkit on the server. MyAdmin told me that the server had started, I checked the console and indeed it was all fine and showing as 'Done'

However, now when my friends or I try to join, we're told that Forge Mod Loader cannot connect and gives me a list of the Tekkit modpacks.

Things I've tried:

  • Copying over a fresh server install that works locally (and is connectable by our clients)
  • Choosing various builds both client side and server side from the list, both beta and recommended throw up the same error.
  • Updating the minecraft_server.jar to 1.6.2.
  • Clean installed Minecraft and Tekkit on my PC, ensuring that appdata folder is cleared.
  • Clean installed Tekkit 1.1.8 on the server. This is the same version that I'm using as a localhost server too.
  • Drinking heavily.

Any help is much appreciated guys, it seems like a strange one to me, but it may be very simple to you!

Cheers,

MOD EDIT: Please don't sign your posts.

Link to post
Share on other sites

Things I've tried:

  • Copying over a fresh server install that works locally (and is connectable by our clients)
  • Choosing various builds both client side and server side from the list, both beta and recommended throw up the same error.
  • Updating the minecraft_server.jar to 1.6.2.
  • Clean installed Minecraft and Tekkit on my PC, ensuring that appdata folder is cleared.
  • Clean installed Tekkit 1.1.8 on the server. This is the same version that I'm using as a localhost server too.
  • Drinking heavily.

Don't do this...

  • Updating the minecraft_server.jar to 1.6.2.

Make sure the server information is set correctly in the server config file and mcmyadmin. IE: server is not set to start on localhost

Not sure if screenshots are allowed or not but when do you get this error? "Forge Mod Loader cannot connect"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...