Jump to content

Tips for Running a Tekkit Classic Server


rcmaehl
 Share

Recommended Posts

Change whenfull="drop" to whenfull="destroy"

  • This causes items to be destroyed instead of dropped which would cause your server to lag.

That is wrong ^

Not sure when that was added to this list but it wont work like that alone and "destroy" is not an option for it.

What you should do it replace:

tubebuffer {
            length=-1
            whenfull="drop"
        }

With:

tubebuffer {
            length=1
            whenfull="vanish"
        }

 

Hope this helps :)

 

EDIT: Proof of how this works and why it works is in the mod itself, just open the RedPower mod with WinRAR or 7Zip and look at the info that pops up with it :) It explains the config and all the updates :D Very helpful!

Edited by Catch22
Link to comment
Share on other sites

Change whenfull="drop" to whenfull="destroy"

  • This causes items to be destroyed instead of dropped which would cause your server to lag.

That is wrong ^

Not sure when that was added to this list but it wont work like that alone and "destroy" is not an option for it.

What you should do it replace:

tubebuffer {

            length=-1

            whenfull="drop"

        }

With:

tubebuffer {

            length=1

            whenfull="vanish"

        }

 

Hope this helps :)

 

EDIT: Proof of how this works and why it works is in the mod itself, just open the RedPower mod with WinRAR or 7Zip and look at the info that pops up with it :) It explains the config and all the updates :D Very helpful!

 

I must have read the config wrong. It's fixed now.

Edited by rcmaehl
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 2 months later...
  • 7 months later...

Question to readers: Should I upload a pre-optimized server pack so people don't have to edit their files manually?

Every time I change my config file it doesn't generate me a world folder or the ops, ban folder and such, just the forge stuff. Mind helping me out please??? I have already configured the file mutiple times and it keeps happening.

Link to comment
Share on other sites

  • 3 months later...
  • 4 weeks later...
  • 1 month later...
  • 9 months later...
Quote

                                                                When ever I start hexxit it says  File version.json not found in C:\Users\my name\AppData\Roaming\.technic\modpacks\hexxit\bin\modpack.jar .

 

                                                                    Also when I put RAM into the Technic Launcher It only Uses like 5% of what i give

2

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...