Jump to content

AE Quantum Bridges


Digdug83
 Share

Recommended Posts

Alright I'm pulling my hair out on this one. I currently have 4 bridges set up (or should anyway lol). 3/4 work with no problem whatsoever but when I link in the fourth one it refuses to link for some reason. I know it's not working because it's not feeding the planters on the farm level it's on. I've ripped out all QES pairs and carefully replaced them, making sure to put the pairs into their respective bridges (one feeds the fusion dimension, one the liquids dimension, and two in the farms) at home and in their locations. I've checked power levels and cabling and all seems right with the world. Yet for the life of me one of the farm bridges refuses to cooperate. Any thoughts?

Link to comment
Share on other sites

hmmm

all i can think of is a small checklist.... maybe provide with some images?

check that the cables are plugged into the Big squares surrounding the QEB.... remember only the 4 direct blocks get energy or trasnsport info. the center does not transfer data either!!!

make sure that both, your system and the QEB's are properly powered. remember they do NOT take power from the NEt but from direct power sources.

is the other side properly chunk loaded?

you said 4, bridges.... are you absolutly sure all the bridges belong to the one network? try getting access to the controler and see the number of bridges currently part of the system.

Link to comment
Share on other sites

All bridges are connected via standard ME cable (I don't have a use for dark cable yet) to the rest of the network via the middle blocks.

All bridges are currently powered by tesseract/conduit (configured properly). That's easy enough to verify since they wouldn't turn on otherwise heh.

All areas of the ME network are chunkloaded via dimensional anchors (52 chunks in total across 4 dimensions).

I only have one network and no one else on the server is playing with AE at all for now so yeah they're all on the same network.

I ended up running cable from one of my lower farms to the upper one which is ugly but at least it got the upper farm running. I gave up trying to get the fourth bridge operating as I have the feeling it has something to do with proximity to other bridges in the same dimension. So far as I can tell no similar bug has been reported in the AE bug tracker so I suppose I'll hop over there and see if algorithm has any thoughts.

Link to comment
Share on other sites

They are relays of a sort, but I'm not using them to connect to each other over and over if that's what you're suggesting. They're more wireless broadcasters and receivers, attuned to a specific frequency. When you create the quantum entangled singularities they create a pair. You put one in a bridge and then place the opposite one in a bridge you want to connect the same network to. They can't function with more than one ME controller present on the network the same as all AE blocks.

The reason I'm using them, apart from the massive convenience of not running hundreds of meters of wiring, is to link the network over multiple dimensions (specifically two pocket dimensions and a mystcraft age) back to the main base in the overworld which is where the main network is housed. They're rather like limited tesseracts in that sense. The big difference is that they can only transmit information to their paired singularity, so you have to make sure that the two of them are in the right place. That was my first thought as to why it wasn't working actually. Unfortunately after ripping out all 4 pairs of singularities (thankfully they can recognize who they were paired with when in your inventory somehow) and replacing them twice the problem kept occurring.

I apologize if it seems like I'm explaining something you already know. I just thought I'd be thorough and explain my own understanding of how they work.

Link to comment
Share on other sites

i mean like

=== Means QEB

--- means wireless or physical connection

[singularity A1] ====== Pocket Dimention ==== [singularity A2] ------ [singularity B1] ==== Nether ==== [singularity B2]

Yeah I thought that's what you might have meant and no, they're all independent of one another.

another thought I had -- have you tried removing/disabling all but the 'broken' singularity and see if having ONLY that one active works? Then add them in one pair at a time?

I did actually. At one point I DID manage to have it working but I'm not sure for how long as the planters they were hooked to were being fed. Every time I hooked the rest of them in (specifically a second farm bridge) though one of them would fall apart. My power dimension and liquid dimension only the one bridge apiece so I'm wondering if perhaps there's a limit somewhere I don't know about.

Looking over the config files the only thing I can see that might affect what I'm having trouble with is the following line in the ME options area:

D:perTickNetworkBridge=200.0

Link to comment
Share on other sites

This is just a basic guess beyond this I wouldn't have a clue... but the network on the other side is dimensionally anchored right?

Yup. Frankly I need to cut down on the number of chunks I keep loaded as i tend to just set mine to square. I'm just too lazy to bother making a bunch more anchors and figuring out which areas are within which boundaries.

Link to comment
Share on other sites

Yup. Frankly I need to cut down on the number of chunks I keep loaded as i tend to just set mine to square. I'm just too lazy to bother making a bunch more anchors and figuring out which areas are within which boundaries.

try using spot loaders, those allow you to load just one chunk, expand as needed.

the bonus of using spot loaders is that it allows you to load irregular áreas, instead of sticking to the weird ones the dim anchors offer.

regarding your issue with the QEB, why not give us some images of your setup...that will surely help us get an idea of what youre doing.

Link to comment
Share on other sites

Even if a tesseract is only capable of outputting 100 from each face that would be enough to power two to a face as they only take 40 each.

It's actually supposed to be 5 with 3 of them in my farms but the final level of farms isn't done yet. The farms are in one of my quarry holes and so are split up into 4 25x25 areas and stacked on top of each other. Thankfully I didn't need planters for 4 of the crops so that saved me from having to wire up all 4 levels. It was supposed to be convenience/aesthetic thing to save me from having to run a bunch of cabling between levels.

They're connected to the network from 'behind', on the opposite side of where the signs are (they're for my reference so I didn't get confused).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...