Sign in to follow this  
anwoke8204

Cant get PermissionsEX to work

Recommended Posts

Hi, I have been trying to get the permissions working on our tekkit server for several months and so far haven't had much luck. I have permissionsex installed, along with easy essentials, but the only way I can get them to work is to make everyone an operator. if they don't have operator access then they can't do anything on our tekkit server. am I doing something wrong?

We are using McMyAdmin and have it in permissions Exporting mode to export to PermissionsEX. How can I get PermissionsEX to work so I can de-op everyone but those who should have it?

Share this post


Link to post
Share on other sites

I can help you out, it looks like you put the users on the top and groups at the bottom (It's supposed to be the other away around).

Here's a tip, re-download PermissionsEx again and copy the format then configure it as how you did it before, if the problem occurs then add me on skype : waqar_3361, this is the only way i contact user(s)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this