Jump to content

Let's Test Tekkit 1.1.9!


CanVox
 Share

Recommended Posts

Hey, everyone,

I've just promoted Tekkit 1.1.9 to Latest. This is a minor version update- we are now packaging Forge-dependant libs in the server files to help out our friends at Minecraft Forge, and we're including a brand new mod called qCraft which we think you'll find very interesting!

If you're interested in helping test, back up your worlds (SSP or server) and set your launcher up to use the "Latest" build, or manually select version 1.1.9. Play with us and report issues in this thread!

The 1.1.9 server can be downloaded here:http://mirror.technicpack.net/Technic/servers/tekkitmain/Tekkit_Server_v1.1.9.zip

Changelog for Tekkit 1.1.9-

- Added qCraft 1.0. New quantum ore generated at lower depths (on new maps only). See www.qcraft.org for more info.

- The server package now comes pre-packaged with FML satellite libs to reduce server load for our friends at Forge.

Link to comment
Share on other sites

Nearly all mods are available for 1.6.x now, at least 1.6.2. (a couple more such as mystcraft still sorting 1.6.4). As far as I know its mostly just Thermal Expansion left, and that's being ported at the moment (not saying they are all bug free and fully ready, but at least almost all are released in some form). I assume once the Technic launcher for 1.6.2 is live then Tekkit for 1.6.2(or4) wont be too far away? Here's hoping!

Link to comment
Share on other sites

So...you add another mod to the pack? Isn't that enough that half of the mods in Tekkit aren't even 1.6 yet and may never be? Come on it's been since May and no updates.

When 1.6 hits Tekkit (and it most certainly will) I think you'll agree the new content was worth the wait. King lemming has decided to port TE 3.0 back, so that's one completely revamped mod, and Galacticraft 1.6 has significantly more content than it did in 1.5. (Enough for Micdoodle8 to deem it "Galacticraft 2".)

Anyway, qCraft looks really cool (and makes my head hurt) and I look forward to testing it.

Link to comment
Share on other sites

So...you add another mod to the pack? Isn't that enough that half of the mods in Tekkit aren't even 1.6 yet and may never be? Come on it's been since May and no updates.

Tekkit can't upgrade to 1.6.x until the technic launcher supports 1.6.x. Since that has entered testing recently it shouldn't be too long.

Link to comment
Share on other sites

What i want to know is are the bugs with AE and MMFS fixed.

THey keep spamming console and in many cases it makes the server crash.

Searching on the errors show that they where fixed in later versions, are these included or is it just a new addition and thats it?

Link to comment
Share on other sites

Power crystals mods are ported to 1.6 now, not saying they are finished/bug free but are available. http://www.minecraftforum.net/topic/2016680-162164-powercrystals-mods-minefactoryreloaded-powercrystalscore-and-netherores-updated/

King lemming is on with the port I believe, so fingers crossed all round we're not too far off, looking forward to the 1.6.x launcher! Not seen much sign of dimensional doors, Omni tools or opencc sensors though.

Hope to see some more mods in there, Restone in motion? Poject red? Rotary Craft? Resonant Induction? ICBM Sentry? SGCraft? PneumaticCraft? and maybe some cosmetic mods, flenixcities looks interesting! and maybe one or two of the popular biome mods (BoP, ExtrabiomesXL,Highlands2,BWG4)?... :)

Link to comment
Share on other sites

I tried this the server is running fine but the client wont connect I get Forge Mod Loader could not connect to this server The mods and versions listed below could not be found. they are required to play on this server QuantumCraft :1.0

The Launcher has no option for choosing " set your launcher up to use the "Latest" build, or manually select version 1.1.9" it only has Always use Stable Launcher builds or Always use Beta Launcher Builds I have chosen the Always use beta and I get the error should I do the manual client install of QuantumCraft to my client?

Link to comment
Share on other sites

Can you update buildcraft to 3.7.2 and logistics pipes? Also galacticraft needs to be updated the oxygen bubble on the moons kills my tps rate down to 2.

I am pretty sure if TE is released for 1.6.x, it will be for BC 4.x.x, or won't it?

Link to comment
Share on other sites

You are looking in the wrong place. The gear in the top right corner is for the launcher. You want to change configuration for the Tekkit mod pack specifically. Click on the little gear beneath the tekkit logo on the left.

Here. Highlighted in red:

lzrml1yl.jpg

Thanks!!!

Link to comment
Share on other sites

Looks like there is a block id conflict. My copper wires are now "Observer Dependent Blocks".

15:11:33 [sEVERE] Mismatched items : {1071=(Item 1071, Type basiccomponents.common.item.ItemBlockCopperWire, owned by AtomicScience, ordinal 0, name copperWire, c

laimedModId null, Item 1071, Type dan200.quantum.shared.ItemQBlock, owned by QuantumCraft, ordinal 0, name qblock, claimedModId null)}

15:11:33 [iNFO] Loading dimension 3846 (DIM_MYST3846) ([email protected])

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...