• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By DeadlySlxys
      Hello, I am one of the many people whose Technic Launcher does not work and I really want it to. I run Java 64 bit on it and whenever I try to play a modpack, Nothing happens. Minecraft does not load, The Launcher doesn't disappear or change, Nothing. Anyone know how to fix this? https://pastebin.com/nc79qhWz
    • By CretaceusCreeper
      Whenever I load up any modpack, Vanilla or not, it works just fine! It all loads, then I get to the title screen. I click on the multiplayer option (Cause I like playing with others) and either: It never loads. The connection bar flashes left to right in light blue indefinitely. Or, it just says I can't connect to the server. So, I'm all bummed out, but still want to play, so I go to single player. When I make a world, it says: "Building Terrain..." And it never shows a progress bar or anything then it either: Just crashes, or it says "Shutting down internal server..." then crashes. I've dedicated up to 5 gigabytes of RAM, so that can't be the problem, so what is? I would love any feedback! I do have the crash reports, if needed.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By jprik
      None of the logs from the server show anything out of the ordinary, But whenever I try to join my server, I move around for about 5-10 seconds, and then it says a fatal error occured.
      The only thing I believe to be peculiar in the logs are in my latest.log folder for the client, where this is printed-
      [17:27:26] [Client thread/ERROR]: Can't ping [IP]: Internal Exception: io.netty.handler.codec.DecoderException: com.google.gson.JsonSyntaxException: Expected status to be a JsonObject, was "Ser...g."
      This has never been a problem before, My friends on different networks cant even connect. i have tried to report forward twice, to no avail.
      Any help is greatly appreciated.
    • By McNations32
      I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work