Jump to content

Issues with Diamonds on personal Tekkit server


magustorrent
 Share

Recommended Posts

I am running a tekkit server on my home computer. I have been mining all day (8 hrs) and have not seen any diamonds. I am wondering if there is a mod or setting in the current tekkit build (not classic, not lite, plain ol tekkit), that could result in them not showing up.

Thank you for your help.

Link to comment
Share on other sites

I had the same problem on my just recently started server. I mined on levels 8 and 10 which apparently have the "highest concentration" and it still took a few hours. I had to go into MC-edit and turn on view-ores-only mode just to confirm that there were even diamonds in the world.

Main point: It's just bad luck. If you've played tekkit classic recently, you may be expecting diamonds to be more plentiful because diamonds in tekkit classic came very, very easily.

Link to comment
Share on other sites

Diamonds spawn from levels 1-16. The 5-12 suggestion comes from not only the random bedrock, but also the fact that's 50% of the spawn range and all completely within pick range from a flat floor.

The average distribution is 2 ores per chunk I believe, but that means across the whole world, not that every chunk will have 2 diamonds.

I personally dig a shaft straight down and clean out the entire 1-16 layer range, cobble and all. And sometimes I do find my standard 48x48 (3x3 chunks)artificial cavern is completely devoid of diamonds and I have to branch out into more chunks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...