Kahzoullla

How Do You Change The Version Of Technic Launcher

Recommended Posts

I want to use the old technic launcher, but I can't figure out how to downgrade it. Please help, I couldn't find a download link to it either (i've already almost installed 3 virus's trying to do this stupid thing)

Share this post


Link to post
Share on other sites

The launcher only supports changing between stable and beta builds

I think he's asking where he can find the old Technic Launcher, the old one that existed before the Platform was introduced. Sorry but you can't as the backend of the platform is now incompatible with many of the old modpacks and launcher itself.

Share this post


Link to post
Share on other sites

Same here..  the new launcher is too clunky and causes the game to run slow and choppy when it finally loads for me.  Basically renders TPPI not able to play smoothly.

 

FYI I have a beefy machine so it's not hardware.  Please allow us to use the old launcher and not auto-update.

Share this post


Link to post
Share on other sites

I ended up using an alternate launcher.  I would prefer the technic launcher if they can fix it.  The old one was so much easier to use, less resource drain, and faster.  :(

Share this post


Link to post
Share on other sites

The Technic Launcher is set by default to close when MC runs.  It's not what's messing up your game.  Also, you can't downgrade, so we'd appreciate it if you would 1) stop trying and 2) stop asking how to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.