Jump to content

No sound


Mysticaler
 Share

Recommended Posts

I think this is a problem with MC 1.6, where sound stops working. I'm getting the same issue right now, not sure if its the pack or MC in general. F3+S resets the sound - but it is crashing me when I do it.

 

Edit: Could possibly also have something to do with the weather mod? Does anyone know how to open the options for it?

Edited by 0siris
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 months later...

I have this problem but its only when i'm launching this via the offline launcher (when I'm on the bus or at school). So my fix is just to make sure you are given the button that says play, not play offline. If you can't play online then i don't have a fix for that.

Link to comment
Share on other sites

  • 10 months later...

I am very late to this post but i come with a solution. I had the same problem, i went into the attack of the b team folder within the technic folder and opened the "options" document. From there u will find "sound". It will be set to "1.0" meaning 100%. I changed it to 2.0, 200%. This fixed my sound, all you need to to then is go to the in game options and change the sound back to 100%.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...