Cokroach

Help please

Recommended Posts

Look in the config if you want that behaviour completely turned off. The config is well documented, so it shouldn't be too much of a problem.

If you want to change back into your normal form, use [ and ] to go through the list. Press Enter to actually change back.

Share this post


Link to post
Share on other sites

Single player?

 

Go to: %appdata% -> .technic -> modpacks -> attack-of-the-bteam -> config ->Morph.cfg . And seaqrch there for an option to turn it off (i am searching for it)

And if you want to change back to your self after you changed in the mob (its kind of cool when ur a bat you can just fly around) You press the "~" Button (next to the 1 ) And move your mouse up to change into your self.

Share this post


Link to post
Share on other sites

Look in the config if you want that behaviour completely turned off. The config is well documented, so it shouldn't be too much of a problem.

If you want to change back into your normal form, use [ and ] to go through the list. Press Enter to actually change back.

Thanks! i did not know about the "[ ]" Now i am finely a bat again!

Share this post


Link to post
Share on other sites

Go to where you have the game installed. For me, that's C:Users*computer name here*AppDataRoaming.technic, but it could be different for you.

 

Open the modpacks folder, and from there open Attack-of-the-bteam > config > morph.cfg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.