Jump to content
Enderman1021

Removing NEI To Replace With TMI

Recommended Posts

I have decided to want to use TMI instead of NEI for attack of the b-team. It won't allow me to remove NEI, and when I try to run both at the same time, NEI shows up and TMI doesn't, even if I turn NEI off. Can someone please help me?

Share this post


Link to post
Share on other sites

Just an honest question, because I'm utterly confused:

 

Why would you ever want to go back to Too Many Items? Not Enough Items is the superior one of the two, in my opinion.

Share this post


Link to post
Share on other sites

Just an honest question, because I'm utterly confused:

 

Why would you ever want to go back to Too Many Items? Not Enough Items is the superior one of the two, in my opinion.

 

TMI is better than NEI in my opinion, with the feature to save items in the favorites slot, make fireworks, and enchant up to level 127, it is superior to NEI you can just get craft guide or a similar mod to replace NEI, because thats pretty much its only advantage over to TMI, if an advantage at all, plus TMI updates quicker than NEI and is A LOT easier to install. just my opinion though

Share this post


Link to post
Share on other sites

You can do the same with NEI, whilst in cheat mode, hit the X key. Plus, TMI doesn't show recipes. And if you go into cheat mode, you can use save slots. And NEI is a lot easier to install, because it uses Forge, if you use Modloader still, you must live under a rock. Modloader is for the people who don't know how to properly install Mods. Just search up a simple YouTube video and see how NEI is easier to install and is superior over TMI. And yes, TMI updates quicker, it's because it has less code that needs updated. NEI has quite a bit of code that usually takes tedious work to update. NEI - Superior, Has Different Modes, Easier to install ( If you take the time to learn which pays off in the long run) and allows many impossibilities. TMI - Larger selection of things to do I.E. Firework customization, Enchant up to 127, Faster To Update, Harder to Install. In the long run, NEI is better. My argument is valid and I am finished here.

Share this post


Link to post
Share on other sites

TMI CAN use forge. and why can't anyone just answer my question instead of being like "oh NEI is better durr hurr hurr" seriously thats all I need to know, how can I replace NEI with TMI, but it seems no one can answer a simple question.

Share this post


Link to post
Share on other sites

We can answer a simple question, but you aren't asking a simple question.  NEI is there and does everything you need and more (at least, it sounds like it) and you are wanting to go through the somewhat complex task of replacing it.

 

You are welcome to your own opinion but if it was such a simple task you wouldn't be asking...

 

I'm assuming you're playing single-player as anything else would cause lots of issues with configuring both the client and the server.  I don't even know if this will work, as I'm not really motivated to try it and troubleshoot it -- but I suppose you could go into the ".technicmodpacksattack-of-the-bteammods" folder and remove neiplugins.jar and notenoughitems.jar files and drop in your own TMI files.  I think you also have to clear the "cache" folder because I think that's what finds and helpfully replaces the NEI files after you delete them.  And if TechnicLauncher asks you if you want to update you need to say no.

 

There's prob more to it than that, but as I said...  I'm not really feeling like troubleshooting this myself.

Edited by weirleader

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By Leresor
      so I was just spawning minions with the staff, when the game crashed. This happens sometimes and I didnt think too much and wanted to load my world again, but it was gone. is there any way to restore the world?
    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
    • By ShrillBear
      Hi.
      I need your technical support again guys.
      I thought i finally solved this a few days ago when i posted my first post due to now solved issues.
       
      1.)So as the title mentions it, the server is not crashing but instead it disconnects me from it. When this happens it says that there is a problem with MO creatures mod. (also it says that there is a problem with Tektopia when i enter the server, but of course i get disconnected after a few seconds).
      (also i removed stelar sky from the mods list)
       
      2.)My friend can't connect to the server for some reason, but i did the port forwarding and hamachi network too. (sadly it seems that i must host the server and it's a hard task, because apparently 16GB of ram is not enough. i mean 6 GB is for the server and 5 is for the launcher ).
       
      https://paste.dimdev.org/duhifayave.mccrash
       
      I appreciate your help!
       
    • By deathplayer43
      every time i try to open the game it closes the game and technic pops back up please help 
      ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 2/10/20 12:25 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Client thread Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) -- Initialization -- Details: Stacktrace: at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) -- System Details -- Details: Minecraft Version: 1.12.2 Operating System: Windows Vista (amd64) version 6.0 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 5279610144 bytes (5035 MB) / 5368709120 bytes (5120 MB) up to 5368709120 bytes (5120 MB) JVM Flags: 5 total; -Xms5120m -Xmx5120m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 Launched Version: 1.12.2 LWJGL: 2.9.4 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. GL Caps: Using VBOs: Yes Is Modded: Probably not. Jar signature remains and client brand is untouched. Type: Client (map_client.txt) Resource Packs: Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) CPU: <unknown>  
×
×
  • Create New...