Jump to content
Sign in to follow this  
Jesse2370

Attack of the B-Team Mod-pack Discussion & Problems

Recommended Posts

Attack of the B-Team needs ALLOT more thought into it before it souldve have been released, the pack has so many problems that it wont even start any more. it just says mojang but then BAM, brings up the platform again like it did 62 times, also i believes the problem is the biomes o plenty mod with chisel, they don't go well together, trust me,

Share this post


Link to post
Share on other sites

That. is. True.

I got to play twice until i crashed while playing when i disconnected

i can't start it up anymore, i think it's just not initializing right... i re-downloaded and everything, no LUK

help!

Share this post


Link to post
Share on other sites

i was able to download and so far play however when i used creative mode to see what all it has i used the .50 cal gun. when i shot the explosive rounds it had no real problems. however when i used the regular ammo i still used the scope but when i did after i finally killed something there was a white block covering the cross hairs. side not i shot a pig... then turned into it. i don't know if this is a mod that caused it but every time i killed something i turned into that animal an or creature.

 

any ideas?

Share this post


Link to post
Share on other sites

i was able to download and so far play however when i used creative mode to see what all it has i used the .50 cal gun. when i shot the explosive rounds it had no real problems. however when i used the regular ammo i still used the scope but when i did after i finally killed something there was a white block covering the cross hairs. side not i shot a pig... then turned into it. i don't know if this is a mod that caused it but every time i killed something i turned into that animal an or creature.

 

any ideas?

i have the same issue when i kill something with ANY sniper the zoom optics go white, that's when i attach a custom optics "red dot or ACOG" and when you changed into the creature, that's just the shape sifters mod, use Shift and [ , ]

Share this post


Link to post
Share on other sites

And you are posting about this in the Platform Pagoda? The wrong area? Not only that you aren't including any crash logs. How do you expect we fix any of these problems without knowing what the problems are?

Share this post


Link to post
Share on other sites

And you are posting about this in the Platform Pagoda? The wrong area? Not only that you aren't including any crash logs. How do you expect we fix any of these problems without knowing what the problems are?

still getting use to the forums thing, besides the Attack of the B-Team thread wasn't created at the time

think you can move it?

Edited by Jesse2370

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Monepoke33
      hello everyone,
      As a modpack owner, I've tried to integrate a github asset link from a release to the modpack direct link option. But it doesn't works. The platform doesn't want to accept my link from an asset linked to the release (except for the "source code" zip link). Has anyone an idea? 
      Thank you very much
    • By CrazyAmphibian
      i updated my java to SE 10 (64 bit) and now whenever i try running a modpack with the newer version, the platform never launches it. when i go the the default java version, everything works fine (except the low memory).

    • By Khalif
      Okay, so I am having a lot of trouble with Attack of the B team, I am using the technic platform to run this and tekkit legends mod pack. I ran in to memory issues and solved this by installing the 64 bit version of Java. now when I hit PLAY on the Technic Launcher it starts to load the game and then comes back to the launcher. I have attached the most recent crash report to see if anyone is able to help me. 
      I think it could have something to do with the mapwrighter config file just not sure what to do about it
      my computer is a windows 8 4 GB 64 Bit operating system.
      Thank you in advance for any help!!
      crash-2018-01-22_22.01.00-client.txt
    • By Aci H
      I was wondering, would the crew that made Technic Launcher ever consider putting back their flagship and first ever modpack Technic SSP back into the launcher? I know that there are custom modpacks that are re-creations of Technic Pack but... it's not the same, first off when spawning stuff, these remakes often use different item IDs than the original. I had to learn the different IDs to do some of my testing and experiments. Second, it's not official, the modpack was popular/famous and everyone would have wanted and still want authenticity. Third, I know about the fact that it's old, but it's not like a physical model which has to have thousands of copies of itself made by machine or hand, an HTTP download, is just a copy and paste essentially from a server to a client in data packets. All you do is make it once, and put it wherever you need to put it so that people can download it.
    • By SniperHauss89
      Hi, I am very confused as to how to work the page management editor on the Technic Platform. when I add one of the bigger headers and then save it still shows the bits of the code for the header and doesn't increase the size, also I added a picture and it had code around it abd I didn't think it was suppose to do that I've seen other modpack About pages not look like that. Also how do you add a hyperlink? I've seen other modpack descriptions with them but this editor has very few options and im not sure which format it uses as I tried some HTML code for adding a hyperlink and that didn't work. also how do you add color to words? so please can some one explain how to use the page editor which has hardly any options and leaves formatting code after saving it? 
×
×
  • Create New...